<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head> <meta charset="UTF-8" />
 <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Tech Stack 2020 | The Global Dispatch | 
 The Global Dispatch </title>
<meta name="keywords" content="Christian News, Religion News, 2016 Election, Outbreak News, Weird News, Movie News, US News, Breaking News, Internet News, Google News" />
<meta property="og:title" content="Tech Stack 2020" />
<meta property="og:description" content="Forrester Research recently produced interesting research around the technology stack for channel management software. The article produced by Forrester’s Jay Mc Bain provides an overview of the suite of technologies that companies use to “plan with, find, recruit, onboard, develop, enable, incentivize, cosell with, comarket with, manage, measure, and report” on their channel partner ecosystem. [&hellip;]" />
<meta property="og:type" content="<p>Forrester Research recently produced interesting research around the technology stack for channel management software. The article produced by Forrester’s Jay Mc Bain provides an overview of the suite of technologies that companies use to “plan with, find, recruit, onboard, develop, enable, incentivize, cosell with, comarket with, manage, measure, and report” on their channel partner ecosystem. [&hellip;]</p>
" />
<meta property="og:image" content="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing.jpg" />
<link rel="stylesheet" href="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="" />
<link rel="shortcut icon" href="" type="image/x-icon" />
<meta name="generator" content="Magazine3 Framework" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="The Global Dispatch RSS Feed" href="http://www.theglobaldispatch.com/feed/" />
<link rel="pingback" href="http://www.theglobaldispatch.com/xmlrpc.php" />
<style>#content .post {  border: none !important;} </style> <style media="screen" type="text/css"> .custom1{border-top:3px solid #000 !important;} .custom1 a{color:#000 !important;} .custom2{border-top:3px solid #000 !important;}  .custom2 a{color:#000 !important}  .custom3{border-top:3px solid #000 !important;}  .custom3 a{color:#000 !important} .custom4{border-top:3px solid #000000 !important;} .custom4 a{color:#000000 !important} .custom5{border-top:3px solid #000 !important;} .custom5 a{color:#000 !important} .custom6{border-top:3px solid #000 !important;} .custom6 a{color:#000 !important} .custom7{border-top:3px solid #000 !important;} .custom7 a{color:#000 !important}    
.custom8{border-top:3px solid #000 !important;} .custom8 a{color:#000 !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #000 !important;} .custom10 a{color:#000 !important} .custom11{border-top:3px solid #000 !important;} .custom11 a{color:#000 !important} .custom12{border-top:3px solid #000 !important;} .custom12 a{color:#000 !important}     </style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32489568-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Twzwd8uNnZQKB"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Twzwd8uNnZQKB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="text/javascript">
   var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32742339-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name="google-site-verification" content="EMYb2Yuor-vyLvzgvnCoabb74tcYw_SOK1rzMeegEMc" />
<meta name="alexaVerifyID" content="-8VbmCGEa8PuBJm_cvEsoXVX0uQ" />
<meta name="google-translate-customization" content="7236b401605984b1-3bcbee0db8307092-g6f41da462829b1d2-19"></meta>
<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script> <meta name="yandex-verification" content="85c64d0254c81df1" /><link rel="canonical" href="http://www.theglobaldispatch.com/tech-stack-2020/" />

<meta name="description" content="Forrester Research recently produced interesting research around the technology stack for channel management software. The article produced by Forrester’s" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.theglobaldispatch.com/tech-stack-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tech Stack 2020 | The Global Dispatch" />
<meta property="og:description" content="Forrester Research recently produced interesting research around the technology stack for channel management software. The article produced by Forrester’s" />
<meta property="og:url" content="http://www.theglobaldispatch.com/tech-stack-2020/" />
<meta property="og:site_name" content="The Global Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/TheGlobalDispatch/" />
<meta property="article:published_time" content="2020-07-20T10:27:17+00:00" />
<meta property="og:image" content="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing.jpg" />
<meta property="og:image:width" content="769" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Global_Dispatch" />
<meta name="twitter:site" content="@Global_Dispatch" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.theglobaldispatch.com/#organization","name":"The Global Dispatch Inc","url":"http://www.theglobaldispatch.com/","sameAs":["https://www.facebook.com/TheGlobalDispatch/","https://www.youtube.com/channel/UC0RXwDYKB8BYJisfan6SmMQ","https://twitter.com/Global_Dispatch"],"logo":{"@type":"ImageObject","@id":"http://www.theglobaldispatch.com/#logo","inLanguage":"en-US","url":"http://www.theglobaldispatch.com/wp-content/uploads/2017/01/the-global-dispatch-earth-black-banner-bubbles-floating.jpg","width":1280,"height":788,"caption":"The Global Dispatch Inc"},"image":{"@id":"http://www.theglobaldispatch.com/#logo"}},{"@type":"WebSite","@id":"http://www.theglobaldispatch.com/#website","url":"http://www.theglobaldispatch.com/","name":"The Global Dispatch","description":"Putting your voice in the Headlines","publisher":{"@id":"http://www.theglobaldispatch.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.theglobaldispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.theglobaldispatch.com/tech-stack-2020/#primaryimage","inLanguage":"en-US","url":"http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing.jpg","width":769,"height":720,"caption":"photo/ rawpixel"},{"@type":"WebPage","@id":"http://www.theglobaldispatch.com/tech-stack-2020/#webpage","url":"http://www.theglobaldispatch.com/tech-stack-2020/","name":"Tech Stack 2020 | The Global Dispatch","isPartOf":{"@id":"http://www.theglobaldispatch.com/#website"},"primaryImageOfPage":{"@id":"http://www.theglobaldispatch.com/tech-stack-2020/#primaryimage"},"datePublished":"2020-07-20T10:27:17+00:00","dateModified":"2020-07-20T10:27:17+00:00","description":"Forrester Research recently produced interesting research around the technology stack for channel management software. The article produced by Forrester\u2019s","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.theglobaldispatch.com/tech-stack-2020/"]}]},{"@type":"Article","@id":"http://www.theglobaldispatch.com/tech-stack-2020/#article","isPartOf":{"@id":"http://www.theglobaldispatch.com/tech-stack-2020/#webpage"},"author":{"@id":"http://www.theglobaldispatch.com/#/schema/person/73499e589ea359dcaab73068409beebc"},"headline":"Tech Stack 2020","datePublished":"2020-07-20T10:27:17+00:00","dateModified":"2020-07-20T10:27:17+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.theglobaldispatch.com/tech-stack-2020/#webpage"},"publisher":{"@id":"http://www.theglobaldispatch.com/#organization"},"image":{"@id":"http://www.theglobaldispatch.com/tech-stack-2020/#primaryimage"},"keywords":"Business,Business News,career planning,Internet control,new technology,Technology,Technology News","articleSection":"Business,Dispatch Blogs","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.theglobaldispatch.com/tech-stack-2020/#respond"]}]},{"@type":["Person"],"@id":"http://www.theglobaldispatch.com/#/schema/person/73499e589ea359dcaab73068409beebc","name":"Guest Author","description":"Outside contributors to the Dispatch are always welcome to offer their unique voices, contradictory opinions or presentation of information not included on the site."}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theglobaldispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.theglobaldispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.4.2"></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://www.theglobaldispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theglobaldispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theglobaldispatch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.theglobaldispatch.com/?p=187888' />
<link rel="alternate" type="application/json+oembed" href="http://www.theglobaldispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theglobaldispatch.com%2Ftech-stack-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theglobaldispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theglobaldispatch.com%2Ftech-stack-2020%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="stylesheet" href="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
</head> <body class="post-template-default single single-post postid-187888 single-format-standard"><div class="top1"><a id="top"></a></div>
<div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9825040603912618" data-ad-slot="7446443796" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="wrapper">
<div id="header">
<div id="topheaderbar">
<div id="topheaderbar-l">
<div id="topnavigation">
<div id="edition">Edition: International | </div> <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664"><a href="http://www.theglobaldispatch.com/about-us/">About Us</a></li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="http://www.theglobaldispatch.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="http://www.theglobaldispatch.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://www.theglobaldispatch.com/advertise-on-the-global-dispatch/">Advertise on The Global Dispatch</a></li>
</ul></div></ul></div></div>
</div>
</div><div class="cart-show"></div>
<div id="topheaderbar-r">Monday 20 July, 2020</div>
<div class="cb"></div>
</div>
<div id="header2">
<div id="logoleft"><a href="http://www.theglobaldispatch.com"><img src="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/Dispatch-logo-NOIR-250x200.png" alt="Global Dispatch logo" /></a></div>
<div id="logoright">
<div id="logoright-left">
<div id="logoright-left-cat">
<div id="logoright-left-cat-wrapper">
<div id="logoright-left-cat-wrapper-title">TRENDING ></div>
<div id="logoright-left-cat-wrapper-left">
<a href="http://www.theglobaldispatch.com/jackson-county-indiana-courthouse-nativity-scene-case-heads-to-appeals-to-defend-free-speech/" rel="bookmark" title="Permanent Link to Jackson County Indiana Courthouse Nativity scene case heads to appeals to defend free speech">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2020/05/Jackson-County-Courthouse-indiana-nativity-scene-liberty-counsel-photo.jpg&amp;w=58&amp;h=58&amp;zc=1" alt="" /> </a>
</div>
<div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="http://www.theglobaldispatch.com/category/hometown-news/" rel="category tag">Hometown News</a>, <a href="http://www.theglobaldispatch.com/category/us-news/politics/" rel="category tag">Politics</a>, <a href="http://www.theglobaldispatch.com/category/religion/" rel="category tag">Religion</a>, <a href="http://www.theglobaldispatch.com/category/us-headlines/" rel="category tag">US Headlines</a>, <a href="http://www.theglobaldispatch.com/category/us-news/" rel="category tag">US News</a></div><h2><a href="http://www.theglobaldispatch.com/jackson-county-indiana-courthouse-nativity-scene-case-heads-to-appeals-to-defend-free-speech/" title="Jackson County Indiana Courthouse Nativity scene case heads to appeals to defend free speech">Jackson County Indiana Courthouse Nativity scene ...</a></h2></div>
<div class="cb"></div>
</div>
</div>
</div>
<div id="logoright-right">
<div id="logoright-right-search"><form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form></div>
<div id="logoright-right-trending"><ul>
<li><b>ALSO ON THE DISPATCH:</b></li>
<li><a href="http://www.theglobaldispatch.com/category/hometown-news/">news by state</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/president-trump/">President Trump</a></li>
<li> - <a href="http://www.theglobaldispatch.com/author/bowen/">Wrestlng podcast, analysis</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/crime/">Crime stories</a></li>
<li> - <a href="http://www.theglobaldispatch.com/category/dispatch-blogs/">Blogs/Guest posts</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/ben-shapiro/">Ben Shapiro articles</a></li>
<li> - <a href="http://www.theglobaldispatch.com/category/movie-reviews/">Movie Reviews</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/planned-parenthood/">Planned Parenthood</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/liberal-bias/">liberal bias</a></li>
</ul></div>
</div>
<div class="cb"></div>
</div>
<div class="cb"></div>
</div>
<div id="header3">
<div id="header3-1">
<div id="header3-1-left">
<div id="header3-1-left-tickerimg"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
<div id="header3-1-left-ticker">
<ul id="once">
<li><a href="http://www.theglobaldispatch.com/tech-stack-2020/" rel="bookmark" title="Permanent Link: Tech Stack 2020">Tech Stack 2020</a></li> <li><a href="http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/" rel="bookmark" title="Permanent Link: 5 benefits of PMP certifications">5 benefits of PMP certifications</a></li> <li><a href="http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/" rel="bookmark" title="Permanent Link: How to Improve Remote Teams Collaboration in Your Business">How to Improve Remote Teams Collaboration in Your Business</a></li> <li><a href="http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/" rel="bookmark" title="Permanent Link: What to Look for in Warehouse Space">What to Look for in Warehouse Space</a></li> <li><a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" rel="bookmark" title="Permanent Link: Tips on How to Properly Store Your Car">Tips on How to Properly Store Your Car</a></li> </ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-1-right">
<ul>
<li style="margin-left: 2px;"><a href="https://feeds.feedburner.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li>
<li style="margin-left: 8px;"><a href="https://feeds.feedburner.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li>
<li><a href="https://www.facebook.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li> <li><a href="https://www.youtube.com/user/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/youtube.png" /></a> </li> <li><a href="https://twitter.com/#!/Global_Dispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li> </ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-2">
<div id="menu2"><ul><div class="menu-header"><ul id="menu-home-page-header" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.theglobaldispatch.com/category/us-headlines/">US Headlines</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.theglobaldispatch.com/category/us-news/">US News</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.theglobaldispatch.com/category/world-news/">World News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.theglobaldispatch.com/category/hometown-news/">News by State</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="http://www.theglobaldispatch.com/category/religion/">Religion News</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109"><a href="http://www.theglobaldispatch.com/category/movies/">Movies News</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.theglobaldispatch.com/category/television/">Television News</a></li>
<li id="menu-item-181580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181580"><a href="http://www.theglobaldispatch.com/category/observational-tidbits/">Opinion</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10556"><a href="http://www.theglobaldispatch.com/category/dispatch-blogs/">Blogs</a></li>
</ul></div></ul></div>
<div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.theglobaldispatch.com">Home</a></li>
<div class="menu-header"><ul id="menu-home-page-nav-bar" class="menu"><li id="menu-item-181581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181581"><a href="http://www.theglobaldispatch.com/dispatch-radio/">Dispatch Radio</a></li>
<li id="menu-item-55276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55276"><a href="http://www.theglobaldispatch.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-181794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181794"><a href="http://www.theglobaldispatch.com/category/us-news/politics/election-2020/">Election 2020</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="http://www.theglobaldispatch.com/category/health/">Health</a></li>
<li id="menu-item-41503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41503"><a href="http://www.theglobaldispatch.com/category/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-47140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-47140"><a href="http://www.theglobaldispatch.com/category/business/">Business News</a></li>
<li id="menu-item-181793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181793"><a href="http://www.theglobaldispatch.com/category/science/">Science News</a></li>
<li id="menu-item-181582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181582"><a href="http://www.theglobaldispatch.com/botchesandbodyslams/">Botches and Bodyslams with Greg and Alex</a></li>
</ul></div></ul></div>
</div>
<nav id="mobile-menu" role="navigation"></nav>
<div class="cb"></div>
</div>
</div>
<div id="section">
<div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9825040603912618";
/* Global Dispatch 728x90 Home page 2 */
google_ad_slot = "8774170289";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div> <div id="column-wrap">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-9825040603912618">
</amp-auto-ads>
<div id="headgal">
<div id="main-content">
<div id="content" style="padding-right:0 !important;"> <div id="homepost">
<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Mon, Jul 20th, 2020 </div>
<div id="datemeta_r"><a href="http://www.theglobaldispatch.com/category/business/" rel="category tag">Business</a> / <a href="http://www.theglobaldispatch.com/category/dispatch-blogs/" rel="category tag">Dispatch Blogs</a> | By <b><a href="http://www.theglobaldispatch.com/author/guest-author/" title="View all posts by Guest Author">Guest Author </a></b> </div>
<div class="cb"></div>
</div>
<div class="post">
<h1 class="posttitle"> Tech Stack 2020</h1>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9825040603912618" data-ad-slot="5010504998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div class="entry">
<div style="display:none;" id="metabox">
<div class="ptags"><span class="ptags_heading"></span>
</div>
</div>
<p><span style="font-weight: 400;">Forrester Research recently produced interesting research around the </span><a href="https://go.forrester.com/blogs/channel-software-tech-stack-2020-prm-tcma-ecosystem-incentives-channel-data-learning-readiness-and-pricing/"><span style="font-weight: 400;">technology stack for channel management software</span></a><span style="font-weight: 400;">. The article produced by Forrester’s Jay Mc Bain provides an overview of the suite of technologies that companies use to “plan with, find, recruit, onboard, develop, enable, incentivize, cosell with, comarket with, manage, measure, and report” on their channel partner ecosystem.</span></p>
<p><span style="font-weight: 400;">The article highlights the fact that manual logging of all these activities in no longer possible in a world where the partner landscape is constantly changing at an ever-increasing pace. Forrester no longer even refers to them as simply “partners” but now segments partner types into “influencer, transactional, and retention categories”. </span></p>
<p><span style="font-weight: 400;">McBain refers to the current complexity of channel partner programs and how they consist of a vast number of pieces and moving parts. These parts must all be managed in a cohesive way through </span><a href="https://www.channelinstitute.com/channel-management-training"><span style="font-weight: 400;">channel management technologies and training</span></a><span style="font-weight: 400;">. Without effective training on these channel partner platforms, the wider benefits of the platforms such as improving performance cannot be obtained. McBain suggests that when used properly, the channel management technologies can be highly effective tools for managing, monitoring and measuring the channel partner journey and overall partner experience.</span></p>
<div id="attachment_162718" style="width: 634px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-162718" class="size-large wp-image-162718" src="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-624x584.jpg" alt="" width="624" height="584" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-624x584.jpg 624w, http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-350x328.jpg 350w, http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-768x719.jpg 768w, http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing.jpg 769w" sizes="(max-width: 624px) 100vw, 624px" /><p id="caption-attachment-162718" class="wp-caption-text">photo/ rawpixel</p></div>
<p><span style="font-weight: 400;">The article suggests that the mountains of data generated by the channel management platforms may be harvested and converted into real and useable intelligence through the application of new technologies such as artificial intelligence. The functionality for this is already built into many of the channel management platforms and is ready to be used by those trained in its application.</span></p>
<p><span style="font-weight: 400;">McBain notes that only 50% of companies report using channel management software to manage their indirect sales which indicates significant growth potential in this area. The sector itself is served by a variety of players, from small startups to technology behemoths like IBM. </span></p>
<p><span style="font-weight: 400;">Forrester break the sector down into seven distinct categories: Partner Relationship Management (PRM), Through-Channel Marketing Automation (TCMA), Channel Learning and Readiness (CLR), Channel Incentives Management (CIM), Channel Data Management (CDM), Channel Financials and Channel Ecosystem Management (CEM).</span></p>
<p><span style="font-weight: 400;">They define Partner Relationship Management software as the platforms that manage the full life cycle of interactions with partners. These systems also integrate into enterprise-wide systems such as CRM and ERP.</span></p>
<p><span style="font-weight: 400;">Through-channel marketing automation (TCMA) are the platforms that partners use to create awareness and generate demand while maintain a consistent vendor brand. These are the systems that support co-marketing campaigns between a vendor and their channel partners, accelerating channel pipeline and velocity.</span></p>
<p><span style="font-weight: 400;">Channel learning and readiness (CLR) are the systems that enable partner development through educational training courses and enablement resources, including learning management systems, accreditation and certification management. </span></p>
<p><span style="font-weight: 400;">Channel incentives management (CIM) platforms are the software programs that manage financial incentives to the partner ecosystem such as market development funds, sales performance incentive funds, rebates, compensation, and loyalty programs.</span></p>
<p><span style="font-weight: 400;">Channel data management (CDM) are the platforms that collect, clean and aggregate point-of-sale and inventory data from partners and distributors in a single source that enables actionable intelligence. It includes advanced technologies such as AI, machine learning and predictive analytics. Channel financials manage the indirect sales revenue and costs, determining the correct value of transactions, automating financial reporting and preventing errors in payment, commission, and rebates. </span></p>
<p><span style="font-weight: 400;">Finally, Channel ecosystem management (CEM) platforms relate to the influence, transaction, and retention channels across the entire customer buying journey. It allows for attribution throughout multiple partner business models, including  alliances, affinity, affiliates, advocates, ambassadors, integrators, consultants, shadow channels, super-connectors, and digital influencers. It can also enable tracking for multiparty, multipartner orchestration of complex partner ecosystems to ensure that each stakeholder is fairly compensated and their unique contributions to the overall effort are recognized accordingly.</span></p>
<p><span style="font-weight: 400;">According to Forrester, these channel management software tools will become increasingly necessary to manage the exponential growth in partnerships over the next five years. </span></p>
<p>Author: Nataliya Stefanus</p>
<blockquote class="wp-embedded-content" data-secret="xirm34kC14"><p><a href="http://www.theglobaldispatch.com/what-is-a-project-management-recruiter-looking-for-in-your-cv/">What Is A Project Management Recruiter Looking For In Your CV?</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;What Is A Project Management Recruiter Looking For In Your CV?&#8221; &#8212; The Global Dispatch" src="http://www.theglobaldispatch.com/what-is-a-project-management-recruiter-looking-for-in-your-cv/embed/#?secret=xirm34kC14" data-secret="xirm34kC14" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<blockquote class="wp-embedded-content" data-secret="V2MDaJPWa8"><p><a href="http://www.theglobaldispatch.com/dont-start-your-management-consulting-business-until-you-have-read-this/">Don’t Start Your Management Consulting Business Until You Have Read This</a></p></blockquote>
<p><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;Don’t Start Your Management Consulting Business Until You Have Read This&#8221; &#8212; The Global Dispatch" src="http://www.theglobaldispatch.com/dont-start-your-management-consulting-business-until-you-have-read-this/embed/#?secret=V2MDaJPWa8" data-secret="V2MDaJPWa8" width="500" height="282" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p>
<p>&nbsp;</p>
</div>
</div>
<center style="font-weight: bold;"></center>
<center><strong>On the DISPATCH: <a href="http://www.theglobaldispatch.com/category/us-headlines/" target="_blank" rel="noopener">Headlines</a>  <a href="http://www.theglobaldispatch.com/category/hometown-news/" target="_blank" rel="noopener">Local</a>  <a href="http://www.theglobaldispatch.com/category/observational-tidbits/" target="_blank" rel="noopener">Opinion</a> </strong>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://gmail.us3.list-manage.com/subscribe/post?u=4dac962bfeb59d5f91a16e037&id=44483d0a14" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Weekly Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group size1of2">
<label for="mce-BIRTHDAY-month">Birthday </label>
<div class="datefield">
<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> /
<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span>
<span class="small-meta nowrap">( mm / dd ) [ALL INFO CONFIDENTIAL]</span>
</div>
</div> <div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4dac962bfeb59d5f91a16e037_44483d0a14" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</center>
<style>input, textarea{}







#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}

#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}

#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }



</style>
<div id="authorarea">
<h3>About the Author</h3>
<div class="authorinfo">
<p><b><a href="http://www.theglobaldispatch.com/author/guest-author/" title="Posts by Guest Author" rel="author">Guest Author</a></b> - Outside contributors to the Dispatch are always welcome to offer their unique voices, contradictory opinions or presentation of information not included on the site.</p>
</div>
</div>
<div id="relatednewsh2">Tags</div>
<div class="ptags">
<div style="margin-top:5px;text-align:center;"><a href="http://www.theglobaldispatch.com/tag/business/" rel="tag">Business</a><a href="http://www.theglobaldispatch.com/tag/business-news/" rel="tag">Business News</a><a href="http://www.theglobaldispatch.com/tag/career-planning/" rel="tag">career planning</a><a href="http://www.theglobaldispatch.com/tag/internet-control/" rel="tag">Internet control</a><a href="http://www.theglobaldispatch.com/tag/new-technology/" rel="tag">new technology</a><a href="http://www.theglobaldispatch.com/tag/technology/" rel="tag">Technology</a><a href="http://www.theglobaldispatch.com/tag/technology-news/" rel="tag">Technology News</a></div>
</div>
<div id="related" class="clearfix">
<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">

<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div class="cb"></div></div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/" rel="bookmark" title="Permanent Link to 5 benefits of PMP certifications">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2019/09/businesswoman-business-success-tree-growth-marekting-plan-idea-goal-grow-624x415.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/" rel="bookmark" title="5 benefits of PMP certifications">5 benefits of PMP certifications</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/" rel="bookmark" title="Permanent Link to How to Improve Remote Teams Collaboration in Your Business">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2020/01/hands-center-unite-team-business-teamwork-together-624x393.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/" rel="bookmark" title="How to Improve Remote Teams Collaboration in Your Business">How to Improve Remote Teams Collaboration in Your Business</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/" rel="bookmark" title="Permanent Link to What to Look for in Warehouse Space">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2016/10/Samuel-Bryant-investment-warehouse-photo-624x352.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/" rel="bookmark" title="What to Look for in Warehouse Space">What to Look for in Warehouse Space</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" rel="bookmark" title="Permanent Link to Tips on How to Properly Store Your Car">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-624x415.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" rel="bookmark" title="Tips on How to Properly Store Your Car">Tips on How to Properly Store Your Car</a></h3>
</div>
</div>
<div class="cb"></div>
</div>
<div id="comment_wrapper">

<div class="comments-box"> <a name="comments" id="comments"></a>

<div id="respond">
<h2 style="margin-top: 8px;">Leave a comment</h2>
<div class="cancel-comment-reply"> <small>
<a rel="nofollow" id="cancel-comment-reply-link" href="/tech-stack-2020/#respond" style="display:none;">Click here to cancel reply.</a> </small> </div>
<form action="http://www.theglobaldispatch.com/wp-comments-post.php" method="post" id="commentform">
<p> <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1" />
<label for="author"><small>
</small></label> </p> <p>
<input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2" />
<label for="email"><small>(Will not be published)
</small></label>
</p>
<p>
<textarea name="comment" id="comment" tabindex="4"></textarea>
</p> <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
<p> <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='187888' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b39b49340" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138" /></p> </form>
</div>
</div>
</div>
</div> </div><div>
</div> </div>
</div>
<div id="aside">
<div id="sidebar">
<div class="section widget_search"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div></div><div class="section widget_mc4wp_form_widget"><div id="sidebartitlewrapper"><h3><span>Sign up for our Weekly Newsletter</span></h3></div><div class="sectioncont"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-180561" method="post" data-id="180561" data-name="Subscribe to our weekly newsletter"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" required="">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1595243440" /><input type="hidden" name="_mc4wp_form_id" value="180561" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="adspace-widget widget"> <script type="text/javascript"><!--
google_ad_client = "ca-pub-9825040603912618";
/* Dispatch US News */
google_ad_slot = "1044147397";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br /></div><div class="adspace-widget widget"> <script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='586618740';  </script> <script id="mNSC" src="https://qsearch-a.akamaihd.net/nmedianet.js?cid=8CU74MT3N" language="javascript"></script>
<br /></div><div class="section pyre_posts"> 
<div id="sidebartitlewrapper"><h3><span>Recent Posts</span></h3></div><div class="sectioncont">
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/tech-stack-2020/" title="Tech Stack 2020"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2018/05/computer-video-office-meeting-laptop-team-video-chat-marketing-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/tech-stack-2020/' title='Tech Stack 2020'>Tech Stack 2020</a></h2>
<span class="block-meta">July 20, 2020, <a href="http://www.theglobaldispatch.com/tech-stack-2020/#respond">No Comments<span class="screen-reader-text"> on Tech Stack 2020</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/" title="5 benefits of PMP certifications"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/05/business-white-board-planning-strategy-grow-customers-creative-development-innovate-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="Man writing something on whiteboard" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2019/05/business-white-board-planning-strategy-grow-customers-creative-development-innovate-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2019/05/business-white-board-planning-strategy-grow-customers-creative-development-innovate-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2019/05/business-white-board-planning-strategy-grow-customers-creative-development-innovate-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/' title='5 benefits of PMP certifications'>5 benefits of PMP certifications</a></h2>
<span class="block-meta">July 18, 2020, <a href="http://www.theglobaldispatch.com/5-benefits-of-pmp-certifications/#respond">No Comments<span class="screen-reader-text"> on 5 benefits of PMP certifications</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/83c2fe5c76b412f4c3faa1aa3146c038/" title=""></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/83c2fe5c76b412f4c3faa1aa3146c038/' title=''></a></h2>
<span class="block-meta">July 18, 2020, <span>Comments Off<span class="screen-reader-text"> on </span></span></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/6f96e273663dac19d884b3775f7bbcfc/" title=""></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/6f96e273663dac19d884b3775f7bbcfc/' title=''></a></h2>
<span class="block-meta">July 18, 2020, <span>Comments Off<span class="screen-reader-text"> on </span></span></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/" title="How to Improve Remote Teams Collaboration in Your Business"></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/' title='How to Improve Remote Teams Collaboration in Your Business'>How to Improve Remote Teams Collaboration in Your Business</a></h2>
<span class="block-meta">July 18, 2020, <a href="http://www.theglobaldispatch.com/how-to-improve-remote-teams-collaboration-in-your-business/#respond">No Comments<span class="screen-reader-text"> on How to Improve Remote Teams Collaboration in Your Business</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/de1ffdf88b793f0df4a21b7fd499c125/" title=""></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/de1ffdf88b793f0df4a21b7fd499c125/' title=''></a></h2>
<span class="block-meta">July 18, 2020, <span>Comments Off<span class="screen-reader-text"> on </span></span></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/" title="What to Look for in Warehouse Space"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2016/10/Samuel-Bryant-investment-warehouse-photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2016/10/Samuel-Bryant-investment-warehouse-photo-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2016/10/Samuel-Bryant-investment-warehouse-photo-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2016/10/Samuel-Bryant-investment-warehouse-photo-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/' title='What to Look for in Warehouse Space'>What to Look for in Warehouse Space</a></h2>
<span class="block-meta">July 17, 2020, <a href="http://www.theglobaldispatch.com/what-to-look-for-in-warehouse-space-23443/#comments">1 Comment<span class="screen-reader-text"> on What to Look for in Warehouse Space</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" title="Tips on How to Properly Store Your Car"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="driving" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/' title='Tips on How to Properly Store Your Car'>Tips on How to Properly Store Your Car</a></h2>
<span class="block-meta">July 17, 2020, <a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/#respond">No Comments<span class="screen-reader-text"> on Tips on How to Properly Store Your Car</span></a></span> </div>
</div>

</div></div><div class="section widget_search"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div></div><div class="section widget_categories"><div id="sidebartitlewrapper"><h3><span>Categories</span></h3></div><div class="sectioncont"><form action="http://www.theglobaldispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6289">Art &amp; Theater</option>
<option class="level-0" value="7332">Bollywood</option>
<option class="level-0" value="6">Business</option>
<option class="level-0" value="9">Celebrity News</option>
<option class="level-0" value="15492">CinemaCon</option>
<option class="level-0" value="7139">Consent of the Governed by Judy Aron</option>
<option class="level-0" value="36824">Crocker Chronicles</option>
<option class="level-0" value="3211">Democratic National Convention</option>
<option class="level-0" value="6288">Disney Festival of the Masters</option>
<option class="level-0" value="41052">Disney trading pins</option>
<option class="level-0" value="7134">Dispatch Blogs</option>
<option class="level-0" value="18359">Dispatch Radio</option>
<option class="level-0" value="235">Egypt</option>
<option class="level-0" value="17">Election 2012</option>
<option class="level-0" value="12483">Election 2014</option>
<option class="level-0" value="12484">Election 2016</option>
<option class="level-0" value="37578">Election 2018</option>
<option class="level-0" value="40640">Election 2020</option>
<option class="level-0" value="24833">Famous Quotes</option>
<option class="level-0" value="44586">Gaming</option>
<option class="level-0" value="42024">Grandpa Ernie&#8217;s Notebook</option>
<option class="level-0" value="15">Health</option>
<option class="level-0" value="11">Hometown News</option>
<option class="level-0" value="13281">Infectious Disease Q&amp;A by Robert Herriman</option>
<option class="level-0" value="7135">Insights by Robert Herriman</option>
<option class="level-0" value="10944">Krugman in Wonderland</option>
<option class="level-0" value="25942">Letter to the Editor</option>
<option class="level-0" value="3562">Libya</option>
<option class="level-0" value="8858">MegaCon</option>
<option class="level-0" value="32607">Movie Reviews</option>
<option class="level-0" value="12">Movies</option>
<option class="level-0" value="537">Music</option>
<option class="level-0" value="26639">North Korea Diary</option>
<option class="level-0" value="19">Olympics 2012</option>
<option class="level-0" value="20469">Olympics 2014</option>
<option class="level-0" value="17708">Opinion</option>
<option class="level-0" value="3210">Outbreak News</option>
<option class="level-0" value="2918">Paul Festival 2012</option>
<option class="level-0" value="16">Politics</option>
<option class="level-0" value="7">Religion</option>
<option class="level-0" value="3084">Republican National Convention</option>
<option class="level-0" value="21119">Rock the Universe</option>
<option class="level-0" value="1532">San Diego Comic Con</option>
<option class="level-0" value="14">Science</option>
<option class="level-0" value="7132">Science &amp; Technology</option>
<option class="level-0" value="7856">Snitker&#8217;s Take</option>
<option class="level-0" value="7136">Splash Page by Brandon Jones</option>
<option class="level-0" value="10">Sports</option>
<option class="level-0" value="2858">Star Wars Celebration</option>
<option class="level-0" value="7137">State of the Nation by Brandon Jones</option>
<option class="level-0" value="9297">Super Bowl Ads</option>
<option class="level-0" value="18">Syria</option>
<option class="level-0" value="8853">Tampa Comic Con</option>
<option class="level-0" value="20">Technology</option>
<option class="level-0" value="13">Television</option>
<option class="level-0" value="42598">The Brandon Jones Show</option>
<option class="level-0" value="43859">The Global Dispatch Radio Network</option>
<option class="level-0" value="41559">The Robert Herriman Show</option>
<option class="level-0" value="38947">Things To Do</option>
<option class="level-0" value="24826">This Day in History</option>
<option class="level-0" value="21093">Truth in Genesis</option>
<option class="level-0" value="805">Turkey</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="3">US Headlines</option>
<option class="level-0" value="5">US News</option>
<option class="level-0" value="8">Weird News</option>
<option class="level-0" value="7744">Winter Jam</option>
<option class="level-0" value="4">World News</option>
<option class="level-0" value="22512">World Polio Day 2013</option>
<option class="level-0" value="7325">Year in Review</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div class="section widget_archive"><div id="sidebartitlewrapper"><h3><span>Archives</span></h3></div><div class="sectioncont"> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
<select id="archives-dropdown-5" name="archive-dropdown">
<option value="">Select Month</option>
<option value='http://www.theglobaldispatch.com/2020/07/'> July 2020 &nbsp;(33)</option>
<option value='http://www.theglobaldispatch.com/2020/06/'> June 2020 &nbsp;(57)</option>
<option value='http://www.theglobaldispatch.com/2020/05/'> May 2020 &nbsp;(80)</option>
<option value='http://www.theglobaldispatch.com/2020/04/'> April 2020 &nbsp;(83)</option>
<option value='http://www.theglobaldispatch.com/2020/03/'> March 2020 &nbsp;(149)</option>
<option value='http://www.theglobaldispatch.com/2020/02/'> February 2020 &nbsp;(117)</option>
<option value='http://www.theglobaldispatch.com/2020/01/'> January 2020 &nbsp;(95)</option>
<option value='http://www.theglobaldispatch.com/2019/12/'> December 2019 &nbsp;(96)</option>
<option value='http://www.theglobaldispatch.com/2019/11/'> November 2019 &nbsp;(108)</option>
<option value='http://www.theglobaldispatch.com/2019/10/'> October 2019 &nbsp;(182)</option>
<option value='http://www.theglobaldispatch.com/2019/09/'> September 2019 &nbsp;(346)</option>
<option value='http://www.theglobaldispatch.com/2019/08/'> August 2019 &nbsp;(427)</option>
<option value='http://www.theglobaldispatch.com/2019/07/'> July 2019 &nbsp;(353)</option>
<option value='http://www.theglobaldispatch.com/2019/06/'> June 2019 &nbsp;(261)</option>
<option value='http://www.theglobaldispatch.com/2019/05/'> May 2019 &nbsp;(291)</option>
<option value='http://www.theglobaldispatch.com/2019/04/'> April 2019 &nbsp;(316)</option>
<option value='http://www.theglobaldispatch.com/2019/03/'> March 2019 &nbsp;(373)</option>
<option value='http://www.theglobaldispatch.com/2019/02/'> February 2019 &nbsp;(324)</option>
<option value='http://www.theglobaldispatch.com/2019/01/'> January 2019 &nbsp;(282)</option>
<option value='http://www.theglobaldispatch.com/2018/12/'> December 2018 &nbsp;(356)</option>
<option value='http://www.theglobaldispatch.com/2018/11/'> November 2018 &nbsp;(486)</option>
<option value='http://www.theglobaldispatch.com/2018/10/'> October 2018 &nbsp;(629)</option>
<option value='http://www.theglobaldispatch.com/2018/09/'> September 2018 &nbsp;(516)</option>
<option value='http://www.theglobaldispatch.com/2018/08/'> August 2018 &nbsp;(326)</option>
<option value='http://www.theglobaldispatch.com/2018/07/'> July 2018 &nbsp;(263)</option>
<option value='http://www.theglobaldispatch.com/2018/06/'> June 2018 &nbsp;(284)</option>
<option value='http://www.theglobaldispatch.com/2018/05/'> May 2018 &nbsp;(322)</option>
<option value='http://www.theglobaldispatch.com/2018/04/'> April 2018 &nbsp;(340)</option>
<option value='http://www.theglobaldispatch.com/2018/03/'> March 2018 &nbsp;(261)</option>
<option value='http://www.theglobaldispatch.com/2018/02/'> February 2018 &nbsp;(344)</option>
<option value='http://www.theglobaldispatch.com/2018/01/'> January 2018 &nbsp;(334)</option>
<option value='http://www.theglobaldispatch.com/2017/12/'> December 2017 &nbsp;(154)</option>
<option value='http://www.theglobaldispatch.com/2017/11/'> November 2017 &nbsp;(235)</option>
<option value='http://www.theglobaldispatch.com/2017/10/'> October 2017 &nbsp;(250)</option>
<option value='http://www.theglobaldispatch.com/2017/09/'> September 2017 &nbsp;(182)</option>
<option value='http://www.theglobaldispatch.com/2017/08/'> August 2017 &nbsp;(149)</option>
<option value='http://www.theglobaldispatch.com/2017/07/'> July 2017 &nbsp;(209)</option>
<option value='http://www.theglobaldispatch.com/2017/06/'> June 2017 &nbsp;(288)</option>
<option value='http://www.theglobaldispatch.com/2017/05/'> May 2017 &nbsp;(249)</option>
<option value='http://www.theglobaldispatch.com/2017/04/'> April 2017 &nbsp;(183)</option>
<option value='http://www.theglobaldispatch.com/2017/03/'> March 2017 &nbsp;(181)</option>
<option value='http://www.theglobaldispatch.com/2017/02/'> February 2017 &nbsp;(240)</option>
<option value='http://www.theglobaldispatch.com/2017/01/'> January 2017 &nbsp;(411)</option>
<option value='http://www.theglobaldispatch.com/2016/12/'> December 2016 &nbsp;(218)</option>
<option value='http://www.theglobaldispatch.com/2016/11/'> November 2016 &nbsp;(164)</option>
<option value='http://www.theglobaldispatch.com/2016/10/'> October 2016 &nbsp;(213)</option>
<option value='http://www.theglobaldispatch.com/2016/09/'> September 2016 &nbsp;(168)</option>
<option value='http://www.theglobaldispatch.com/2016/08/'> August 2016 &nbsp;(191)</option>
<option value='http://www.theglobaldispatch.com/2016/07/'> July 2016 &nbsp;(243)</option>
<option value='http://www.theglobaldispatch.com/2016/06/'> June 2016 &nbsp;(272)</option>
<option value='http://www.theglobaldispatch.com/2016/05/'> May 2016 &nbsp;(266)</option>
<option value='http://www.theglobaldispatch.com/2016/04/'> April 2016 &nbsp;(252)</option>
<option value='http://www.theglobaldispatch.com/2016/03/'> March 2016 &nbsp;(238)</option>
<option value='http://www.theglobaldispatch.com/2016/02/'> February 2016 &nbsp;(243)</option>
<option value='http://www.theglobaldispatch.com/2016/01/'> January 2016 &nbsp;(300)</option>
<option value='http://www.theglobaldispatch.com/2015/12/'> December 2015 &nbsp;(204)</option>
<option value='http://www.theglobaldispatch.com/2015/11/'> November 2015 &nbsp;(227)</option>
<option value='http://www.theglobaldispatch.com/2015/10/'> October 2015 &nbsp;(205)</option>
<option value='http://www.theglobaldispatch.com/2015/09/'> September 2015 &nbsp;(247)</option>
<option value='http://www.theglobaldispatch.com/2015/08/'> August 2015 &nbsp;(251)</option>
<option value='http://www.theglobaldispatch.com/2015/07/'> July 2015 &nbsp;(329)</option>
<option value='http://www.theglobaldispatch.com/2015/06/'> June 2015 &nbsp;(232)</option>
<option value='http://www.theglobaldispatch.com/2015/05/'> May 2015 &nbsp;(190)</option>
<option value='http://www.theglobaldispatch.com/2015/04/'> April 2015 &nbsp;(234)</option>
<option value='http://www.theglobaldispatch.com/2015/03/'> March 2015 &nbsp;(267)</option>
<option value='http://www.theglobaldispatch.com/2015/02/'> February 2015 &nbsp;(289)</option>
<option value='http://www.theglobaldispatch.com/2015/01/'> January 2015 &nbsp;(230)</option>
<option value='http://www.theglobaldispatch.com/2014/12/'> December 2014 &nbsp;(182)</option>
<option value='http://www.theglobaldispatch.com/2014/11/'> November 2014 &nbsp;(168)</option>
<option value='http://www.theglobaldispatch.com/2014/10/'> October 2014 &nbsp;(270)</option>
<option value='http://www.theglobaldispatch.com/2014/09/'> September 2014 &nbsp;(255)</option>
<option value='http://www.theglobaldispatch.com/2014/08/'> August 2014 &nbsp;(226)</option>
<option value='http://www.theglobaldispatch.com/2014/07/'> July 2014 &nbsp;(288)</option>
<option value='http://www.theglobaldispatch.com/2014/06/'> June 2014 &nbsp;(407)</option>
<option value='http://www.theglobaldispatch.com/2014/05/'> May 2014 &nbsp;(430)</option>
<option value='http://www.theglobaldispatch.com/2014/04/'> April 2014 &nbsp;(466)</option>
<option value='http://www.theglobaldispatch.com/2014/03/'> March 2014 &nbsp;(523)</option>
<option value='http://www.theglobaldispatch.com/2014/02/'> February 2014 &nbsp;(445)</option>
<option value='http://www.theglobaldispatch.com/2014/01/'> January 2014 &nbsp;(577)</option>
<option value='http://www.theglobaldispatch.com/2013/12/'> December 2013 &nbsp;(493)</option>
<option value='http://www.theglobaldispatch.com/2013/11/'> November 2013 &nbsp;(415)</option>
<option value='http://www.theglobaldispatch.com/2013/10/'> October 2013 &nbsp;(527)</option>
<option value='http://www.theglobaldispatch.com/2013/09/'> September 2013 &nbsp;(457)</option>
<option value='http://www.theglobaldispatch.com/2013/08/'> August 2013 &nbsp;(430)</option>
<option value='http://www.theglobaldispatch.com/2013/07/'> July 2013 &nbsp;(507)</option>
<option value='http://www.theglobaldispatch.com/2013/06/'> June 2013 &nbsp;(448)</option>
<option value='http://www.theglobaldispatch.com/2013/05/'> May 2013 &nbsp;(535)</option>
<option value='http://www.theglobaldispatch.com/2013/04/'> April 2013 &nbsp;(589)</option>
<option value='http://www.theglobaldispatch.com/2013/03/'> March 2013 &nbsp;(376)</option>
<option value='http://www.theglobaldispatch.com/2013/02/'> February 2013 &nbsp;(531)</option>
<option value='http://www.theglobaldispatch.com/2013/01/'> January 2013 &nbsp;(626)</option>
<option value='http://www.theglobaldispatch.com/2012/12/'> December 2012 &nbsp;(439)</option>
<option value='http://www.theglobaldispatch.com/2012/11/'> November 2012 &nbsp;(298)</option>
<option value='http://www.theglobaldispatch.com/2012/10/'> October 2012 &nbsp;(374)</option>
<option value='http://www.theglobaldispatch.com/2012/09/'> September 2012 &nbsp;(401)</option>
<option value='http://www.theglobaldispatch.com/2012/08/'> August 2012 &nbsp;(231)</option>
<option value='http://www.theglobaldispatch.com/2012/07/'> July 2012 &nbsp;(223)</option>
<option value='http://www.theglobaldispatch.com/2012/06/'> June 2012 &nbsp;(347)</option>
<option value='http://www.theglobaldispatch.com/2012/05/'> May 2012 &nbsp;(89)</option>
<option value='http://www.theglobaldispatch.com/2012/04/'> April 2012 &nbsp;(83)</option>
<option value='http://www.theglobaldispatch.com/2012/03/'> March 2012 &nbsp;(53)</option>
<option value='http://www.theglobaldispatch.com/2012/02/'> February 2012 &nbsp;(54)</option>
<option value='http://www.theglobaldispatch.com/2012/01/'> January 2012 &nbsp;(68)</option>
<option value='http://www.theglobaldispatch.com/2011/12/'> December 2011 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2011/11/'> November 2011 &nbsp;(43)</option>
<option value='http://www.theglobaldispatch.com/2011/10/'> October 2011 &nbsp;(57)</option>
<option value='http://www.theglobaldispatch.com/2011/09/'> September 2011 &nbsp;(42)</option>
<option value='http://www.theglobaldispatch.com/2011/08/'> August 2011 &nbsp;(66)</option>
<option value='http://www.theglobaldispatch.com/2011/07/'> July 2011 &nbsp;(38)</option>
<option value='http://www.theglobaldispatch.com/2011/06/'> June 2011 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2011/05/'> May 2011 &nbsp;(74)</option>
<option value='http://www.theglobaldispatch.com/2011/04/'> April 2011 &nbsp;(48)</option>
<option value='http://www.theglobaldispatch.com/2011/03/'> March 2011 &nbsp;(79)</option>
<option value='http://www.theglobaldispatch.com/2011/02/'> February 2011 &nbsp;(75)</option>
<option value='http://www.theglobaldispatch.com/2011/01/'> January 2011 &nbsp;(73)</option>
<option value='http://www.theglobaldispatch.com/2010/12/'> December 2010 &nbsp;(66)</option>
<option value='http://www.theglobaldispatch.com/2010/11/'> November 2010 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2010/10/'> October 2010 &nbsp;(68)</option>
<option value='http://www.theglobaldispatch.com/2010/09/'> September 2010 &nbsp;(63)</option>
<option value='http://www.theglobaldispatch.com/2010/08/'> August 2010 &nbsp;(70)</option>
<option value='http://www.theglobaldispatch.com/2010/07/'> July 2010 &nbsp;(73)</option>
<option value='http://www.theglobaldispatch.com/2010/06/'> June 2010 &nbsp;(53)</option>
<option value='http://www.theglobaldispatch.com/2010/05/'> May 2010 &nbsp;(33)</option>
<option value='http://www.theglobaldispatch.com/2010/04/'> April 2010 &nbsp;(23)</option>
<option value='http://www.theglobaldispatch.com/2010/03/'> March 2010 &nbsp;(33)</option>
<option value='http://www.theglobaldispatch.com/2010/02/'> February 2010 &nbsp;(23)</option>
<option value='http://www.theglobaldispatch.com/2010/01/'> January 2010 &nbsp;(12)</option>
<option value='http://www.theglobaldispatch.com/2009/12/'> December 2009 &nbsp;(10)</option>
<option value='http://www.theglobaldispatch.com/2009/11/'> November 2009 &nbsp;(3)</option>
<option value='http://www.theglobaldispatch.com/2009/10/'> October 2009 &nbsp;(6)</option>
<option value='http://www.theglobaldispatch.com/2009/09/'> September 2009 &nbsp;(6)</option>
<option value='http://www.theglobaldispatch.com/2009/08/'> August 2009 &nbsp;(5)</option>
<option value='http://www.theglobaldispatch.com/2009/07/'> July 2009 &nbsp;(2)</option>
<option value='http://www.theglobaldispatch.com/2009/04/'> April 2009 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/10/'> October 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/08/'> August 2008 &nbsp;(3)</option>
<option value='http://www.theglobaldispatch.com/2008/07/'> July 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/04/'> April 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2007/08/'> August 2007 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2004/08/'> August 2004 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2003/08/'> August 2003 &nbsp;(4)</option>
<option value='http://www.theglobaldispatch.com/2003/07/'> July 2003 &nbsp;(13)</option>
<option value='http://www.theglobaldispatch.com/2003/06/'> June 2003 &nbsp;(13)</option>
<option value='http://www.theglobaldispatch.com/2003/05/'> May 2003 &nbsp;(12)</option>
</select>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
</div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>At the Movies</span></h3></div><div class="sectioncont"> <div class="textwidget"><a href=http://www.theglobaldispatch.com/the-hunt-fuels-the-divide-between-leftists-and-the-deplorables/><img class="wp-image-36537 alignleft" alt="the-hunt-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/03/the-hunt-412x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/kj-apa-brings-jeremy-camps-story-to-cinemas-in-i-still-believe/><img class="wp-image-36537 alignleft" alt="still-believe-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-movie-poster-411x624.jpeg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/harrison-ford-cant-save-the-call-of-the-wild-from-humanized-cgi-dog/><img class="wp-image-36537 alignleft" alt="call-of-the-world-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/03/The-Call-of-the-Wild-movie-poster.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/the-invisible-man-moves-the-classic-monsters-into-modern-horror-suspenseful-and-thrilling/><img class="wp-image-36537 alignleft" alt="invisible-man-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/11/the-invisible-man-movie-poster-elisabeth-moss-cropped-371x624.png" width="140" height="250" /><a href=http://www.theglobaldispatch.com/pixars-onward-is-a-fun-ride-through-a-fantasy-world-to-deal-with-real-life-trials/><img class="wp-image-36537 alignleft" alt="onward-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/onward-ian-barley-teaser-photo-tom-holland-and-chris-pratt.jpg" width="140" height="250" /><a href=https://www.theglobaldispatch.com/robert-downey-jr-cant-make-dolittle-interesting/><img class="wp-image-36537 alignleft" alt="dolittle-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/Dolittle-movie-poster-robery-downey-jr-animals-421x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/sam-mendes-delivers-a-masterpiece-with-1917/><img class="wp-image-36537 alignleft" alt="1917-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/12/1917-movie-poster-sam-mendes-war-film-one-shot-394x624.jpg" width="140" height="250" /><a href=https://www.theglobaldispatch.com/spies-in-disguise-james-bond-for-kids-with-birds-will-smith-jokes-and-a-message-of-nonviolence/><img class="wp-image-36537 alignleft" alt="spies-disguise-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/02/spies-in-disguise-movie-poster-will-smith-tom-holland.jpg" width="140" height="250" /></div>
</div></div><div class="section widget_text"> <div class="textwidget"><div class="alignleft">
<script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "gold";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "07BMXNSGNRGX0ZDKJ6G2";
	amzn_assoc_tracking_id = "popsonpopcult-20";
	amzn_assoc_linkid = "3c4e574e076ce62bf92bd50fcfc7c8d1";
     </script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
</div>
</div>
</div></div><div class="adspace-widget widget"> <script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='318976201';  </script> <script id="mNSC" src="https://qsearch-a.akamaihd.net/nmedianet.js?cid=8CU74MT3N" language="javascript"></script>
<br /></div></div>
</div>
<style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
<div class="wdt"> 
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script></div>
<div class="wdt"> <a href="https://pinterest.com/pin/create/button/?url=http://www.theglobaldispatch.com/tips-on-how-to-properly-store-your-car/&media=http://www.theglobaldispatch.com/wp-content/uploads/2019/06/car-1149997_640-150x150.jpg&description=Tips on How to Properly Store Your Car" class="pin-it-button" count-layout="vertical">Pin It</a>
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div>
</div></div></div><div id="footer">
<div id="footer1">
<div id="footerwrapper1">
<div id="wfsidebar1">
<div class="widget"><h3>Trending Topics</h3><div class="menu-footer-top-topics-container"><ul id="menu-footer-top-topics" class="menu"><li id="menu-item-152628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152628"><a href="http://www.theglobaldispatch.com/tag/pandemic/">Pandemic</a></li>
<li id="menu-item-149409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149409"><a href="http://www.theglobaldispatch.com/tag/President-Trump/">President Trump</a></li>
<li id="menu-item-149407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149407"><a href="http://www.theglobaldispatch.com/tag/coronavirus-outbreak/">Coronavirus</a></li>
<li id="menu-item-156538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156538"><a href="https://www.theglobaldispatch.com/tag/mike-pence/">Mike Pence</a></li>
<li id="menu-item-152865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152865"><a href="http://www.theglobaldispatch.com/tag/immigration/">immigration</a></li>
<li id="menu-item-158849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158849"><a href="http://www.theglobaldispatch.com/tag/new-york/">New York</a></li>
<li id="menu-item-157745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157745"><a href="http://www.theglobaldispatch.com/category/movies/">Movie News</a></li>
<li id="menu-item-149402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149402"><a href="http://www.theglobaldispatch.com/tag/abortion/">abortion</a></li>
<li id="menu-item-149467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149467"><a href="http://www.theglobaldispatch.com/tag/christian-persecution/">Christian persecution</a></li>
<li id="menu-item-163850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163850"><a href="http://www.theglobaldispatch.com/tag/disney/">Disney</a></li>
<li id="menu-item-156537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156537"><a href="http://www.theglobaldispatch.com/tag/elizabeth-warren/">Elizabeth Warren</a></li>
<li id="menu-item-158848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158848"><a href="http://www.theglobaldispatch.com/tag/california/">California news</a></li>
<li id="menu-item-149642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149642"><a href="http://www.theglobaldispatch.com/tag/freedom-of-conscience/">freedom of conscience</a></li>
<li id="menu-item-149641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149641"><a href="http://www.theglobaldispatch.com/tag/global-warming/">global warming</a></li>
<li id="menu-item-157930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157930"><a href="http://www.theglobaldispatch.com/tag/wwe/">WWE</a></li>
<li id="menu-item-149403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149403"><a href="http://www.theglobaldispatch.com/tag/fake-news/">fake news</a></li>
<li id="menu-item-157931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157931"><a href="http://www.theglobaldispatch.com/tag/gun-control/">gun control</a></li>
<li id="menu-item-152866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152866"><a href="http://www.theglobaldispatch.com/tag/jungle-cruise/">Jungle Cruise</a></li>
<li id="menu-item-149408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149408"><a href="http://www.theglobaldispatch.com/tag/murder-suicide/">murder suicide</a></li>
<li id="menu-item-156217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156217"><a href="http://www.theglobaldispatch.com/tag/toy-story/">Toy Story</a></li>
<li id="menu-item-149468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149468"><a href="http://www.theglobaldispatch.com/tag/secret-life-of-pets/">Secret Life of Pets</a></li>
<li id="menu-item-163851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163851"><a href="http://www.theglobaldispatch.com/tag/black-adam/">Black Adam</a></li>
<li id="menu-item-149405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149405"><a href="http://www.theglobaldispatch.com/tag/boko-haram/">Boko Haram</a></li>
<li id="menu-item-157932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157932"><a href="http://www.theglobaldispatch.com/tag/racism/">racism in America</a></li>
<li id="menu-item-149663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149663"><a href="http://www.theglobaldispatch.com/tag/us-senate/">US Senate</a></li>
</ul></div></div> 
</div>
<div id="wfsidebar2">
<div class="widget"> <div class="textwidget"><a target="_blank" href="https://shareasale.com/r.cfm?b=1032635&amp;u=1489567&amp;m=43003&amp;urllink=&amp;afftrack=" rel="noopener noreferrer"><img src="https://static.shareasale.com/image/43003/Banner-2-300x600.png" border="0" alt="National Debt Relief is rated #1 for debt consolidation" /></a></div>
</div>
</div>
<div id="wfsidebar3">
<div class="widget"><h3>Most Popular Topics</h3><div class="tagcloud"><a href="http://www.theglobaldispatch.com/tag/2016-election/" class="tag-cloud-link tag-link-12577 tag-link-position-1" style="font-size: 10.074074074074pt;" aria-label="2016 Election (700 items)">2016 Election</a>
<a href="http://www.theglobaldispatch.com/tag/2016-presidential-race/" class="tag-cloud-link tag-link-19943 tag-link-position-2" style="font-size: 8pt;" aria-label="2016 Presidential race (584 items)">2016 Presidential race</a>
<a href="http://www.theglobaldispatch.com/tag/abortion/" class="tag-cloud-link tag-link-2032 tag-link-position-3" style="font-size: 11.62962962963pt;" aria-label="abortion (820 items)">abortion</a>
<a href="http://www.theglobaldispatch.com/tag/business/" class="tag-cloud-link tag-link-35201 tag-link-position-4" style="font-size: 17.592592592593pt;" aria-label="Business (1,366 items)">Business</a>
<a href="http://www.theglobaldispatch.com/tag/business-news/" class="tag-cloud-link tag-link-674 tag-link-position-5" style="font-size: 15pt;" aria-label="Business News (1,084 items)">Business News</a>
<a href="http://www.theglobaldispatch.com/tag/california/" class="tag-cloud-link tag-link-404 tag-link-position-6" style="font-size: 20.444444444444pt;" aria-label="California (1,762 items)">California</a>
<a href="http://www.theglobaldispatch.com/tag/canada/" class="tag-cloud-link tag-link-755 tag-link-position-7" style="font-size: 8pt;" aria-label="Canada (594 items)">Canada</a>
<a href="http://www.theglobaldispatch.com/tag/casting-news/" class="tag-cloud-link tag-link-10467 tag-link-position-8" style="font-size: 9.5555555555556pt;" aria-label="casting news (679 items)">casting news</a>
<a href="http://www.theglobaldispatch.com/tag/celebrity-news/" class="tag-cloud-link tag-link-35203 tag-link-position-9" style="font-size: 8pt;" aria-label="Celebrity News (587 items)">Celebrity News</a>
<a href="http://www.theglobaldispatch.com/tag/christianity/" class="tag-cloud-link tag-link-314 tag-link-position-10" style="font-size: 13.444444444444pt;" aria-label="Christianity (949 items)">Christianity</a>
<a href="http://www.theglobaldispatch.com/tag/cost-control/" class="tag-cloud-link tag-link-33407 tag-link-position-11" style="font-size: 9.5555555555556pt;" aria-label="cost control (672 items)">cost control</a>
<a href="http://www.theglobaldispatch.com/tag/crime/" class="tag-cloud-link tag-link-15761 tag-link-position-12" style="font-size: 22pt;" aria-label="crime (2,054 items)">crime</a>
<a href="http://www.theglobaldispatch.com/tag/crime-news/" class="tag-cloud-link tag-link-21366 tag-link-position-13" style="font-size: 21.222222222222pt;" aria-label="crime news (1,920 items)">crime news</a>
<a href="http://www.theglobaldispatch.com/tag/criminal/" class="tag-cloud-link tag-link-32167 tag-link-position-14" style="font-size: 17.592592592593pt;" aria-label="Criminal (1,372 items)">Criminal</a>
<a href="http://www.theglobaldispatch.com/tag/criminal-charges/" class="tag-cloud-link tag-link-868 tag-link-position-15" style="font-size: 16.555555555556pt;" aria-label="criminal charges (1,250 items)">criminal charges</a>
<a href="http://www.theglobaldispatch.com/tag/donald-trump/" class="tag-cloud-link tag-link-9441 tag-link-position-16" style="font-size: 12.148148148148pt;" aria-label="Donald Trump (844 items)">Donald Trump</a>
<a href="http://www.theglobaldispatch.com/tag/england/" class="tag-cloud-link tag-link-450 tag-link-position-17" style="font-size: 9.037037037037pt;" aria-label="England (647 items)">England</a>
<a href="http://www.theglobaldispatch.com/tag/fbi/" class="tag-cloud-link tag-link-4598 tag-link-position-18" style="font-size: 17.333333333333pt;" aria-label="FBI (1,361 items)">FBI</a>
<a href="http://www.theglobaldispatch.com/tag/fbi-investigation/" class="tag-cloud-link tag-link-1793 tag-link-position-19" style="font-size: 16.555555555556pt;" aria-label="FBI investigation (1,271 items)">FBI investigation</a>
<a href="http://www.theglobaldispatch.com/tag/florida/" class="tag-cloud-link tag-link-93 tag-link-position-20" style="font-size: 22pt;" aria-label="Florida (2,061 items)">Florida</a>
<a href="http://www.theglobaldispatch.com/tag/found-dead/" class="tag-cloud-link tag-link-203 tag-link-position-21" style="font-size: 8.5185185185185pt;" aria-label="found dead (611 items)">found dead</a>
<a href="http://www.theglobaldispatch.com/tag/health-news/" class="tag-cloud-link tag-link-14502 tag-link-position-22" style="font-size: 11.111111111111pt;" aria-label="Health News (771 items)">Health News</a>
<a href="http://www.theglobaldispatch.com/tag/illinois/" class="tag-cloud-link tag-link-678 tag-link-position-23" style="font-size: 11.37037037037pt;" aria-label="Illinois (801 items)">Illinois</a>
<a href="http://www.theglobaldispatch.com/tag/islamic-extremists/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 8.2592592592593pt;" aria-label="Islamic extremists (601 items)">Islamic extremists</a>
<a href="http://www.theglobaldispatch.com/tag/liberal-bias/" class="tag-cloud-link tag-link-2490 tag-link-position-25" style="font-size: 10.592592592593pt;" aria-label="liberal bias (740 items)">liberal bias</a>
<a href="http://www.theglobaldispatch.com/tag/london/" class="tag-cloud-link tag-link-452 tag-link-position-26" style="font-size: 9.037037037037pt;" aria-label="London (643 items)">London</a>
<a href="http://www.theglobaldispatch.com/tag/man-arrested/" class="tag-cloud-link tag-link-470 tag-link-position-27" style="font-size: 14.222222222222pt;" aria-label="man arrested (1,032 items)">man arrested</a>
<a href="http://www.theglobaldispatch.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1861 tag-link-position-28" style="font-size: 9.5555555555556pt;" aria-label="Marvel Studios (677 items)">Marvel Studios</a>
<a href="http://www.theglobaldispatch.com/tag/massachusetts/" class="tag-cloud-link tag-link-414 tag-link-position-29" style="font-size: 8.5185185185185pt;" aria-label="Massachusetts (609 items)">Massachusetts</a>
<a href="http://www.theglobaldispatch.com/tag/movie-news/" class="tag-cloud-link tag-link-1158 tag-link-position-30" style="font-size: 21.222222222222pt;" aria-label="Movie News (1,885 items)">Movie News</a>
<a href="http://www.theglobaldispatch.com/tag/murder-case/" class="tag-cloud-link tag-link-1296 tag-link-position-31" style="font-size: 12.407407407407pt;" aria-label="murder case (867 items)">murder case</a>
<a href="http://www.theglobaldispatch.com/tag/new-york/" class="tag-cloud-link tag-link-292 tag-link-position-32" style="font-size: 20.444444444444pt;" aria-label="New York (1,759 items)">New York</a>
<a href="http://www.theglobaldispatch.com/tag/ohio/" class="tag-cloud-link tag-link-398 tag-link-position-33" style="font-size: 8.5185185185185pt;" aria-label="Ohio (620 items)">Ohio</a>
<a href="http://www.theglobaldispatch.com/tag/pennsylvania/" class="tag-cloud-link tag-link-659 tag-link-position-34" style="font-size: 8.5185185185185pt;" aria-label="Pennsylvania (616 items)">Pennsylvania</a>
<a href="http://www.theglobaldispatch.com/tag/president-obama/" class="tag-cloud-link tag-link-129 tag-link-position-35" style="font-size: 10.592592592593pt;" aria-label="President Obama (746 items)">President Obama</a>
<a href="http://www.theglobaldispatch.com/tag/president-trump/" class="tag-cloud-link tag-link-39730 tag-link-position-36" style="font-size: 9.5555555555556pt;" aria-label="President Trump (671 items)">President Trump</a>
<a href="http://www.theglobaldispatch.com/tag/religion-2/" class="tag-cloud-link tag-link-21145 tag-link-position-37" style="font-size: 9.2962962962963pt;" aria-label="religion (659 items)">religion</a>
<a href="http://www.theglobaldispatch.com/tag/religion-news/" class="tag-cloud-link tag-link-849 tag-link-position-38" style="font-size: 12.407407407407pt;" aria-label="Religion News (880 items)">Religion News</a>
<a href="http://www.theglobaldispatch.com/tag/television-news/" class="tag-cloud-link tag-link-1093 tag-link-position-39" style="font-size: 13.444444444444pt;" aria-label="Television news (947 items)">Television news</a>
<a href="http://www.theglobaldispatch.com/tag/texas/" class="tag-cloud-link tag-link-112 tag-link-position-40" style="font-size: 16.555555555556pt;" aria-label="Texas (1,270 items)">Texas</a>
<a href="http://www.theglobaldispatch.com/tag/united-kingdom/" class="tag-cloud-link tag-link-173 tag-link-position-41" style="font-size: 9.8148148148148pt;" aria-label="United Kingdom (686 items)">United Kingdom</a>
<a href="http://www.theglobaldispatch.com/tag/us-news/" class="tag-cloud-link tag-link-35200 tag-link-position-42" style="font-size: 22pt;" aria-label="US News (2,019 items)">US News</a>
<a href="http://www.theglobaldispatch.com/tag/washington/" class="tag-cloud-link tag-link-108 tag-link-position-43" style="font-size: 14.740740740741pt;" aria-label="Washington (1,062 items)">Washington</a>
<a href="http://www.theglobaldispatch.com/tag/washington-dc/" class="tag-cloud-link tag-link-571 tag-link-position-44" style="font-size: 8.7777777777778pt;" aria-label="Washington DC (635 items)">Washington DC</a>
<a href="http://www.theglobaldispatch.com/tag/world-news/" class="tag-cloud-link tag-link-35199 tag-link-position-45" style="font-size: 20.444444444444pt;" aria-label="World News (1,785 items)">World News</a></div>
</div>
</div>
<div class="cb"> </div>
</div>
<div id="footerwrapper1"> <div id="fsidebar1">
<a href="http://www.theglobaldispatch.com"><img src="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/Dispatch-logo-NOIR-250x200.png" alt="Global Dispatch logo" /></a> </div>
<div id="fsidebar2"> <div style="margin-top:12px;float:left"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div>
<div id="btt"> <a href="#top"> </a> </div> </div> <div class="cb"></div>
<center><ul id="fnav">
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer-menu" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-179"><a href="http://www.theglobaldispatch.com/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.theglobaldispatch.com/about-us/">About Us</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.theglobaldispatch.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.theglobaldispatch.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://www.theglobaldispatch.com/advertise-on-the-global-dispatch/">Advertise on The Global Dispatch</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423"><a href="http://www.theglobaldispatch.com/contribute-to-the-global-dispatch/">Write for Us</a></li>
<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="http://www.theglobaldispatch.com/1792-2/">*</a></li>
</ul></div> </ul></center>
<div style="clear: both;"> </div> </div> </div>
<div id="footer2"> <div id="footerwrapper2">
<div id="fotbot">
<div class="fotlogoleft">
<div class="fotcopy">
The Global Dispatch Inc. All Rights Reserved
</div> </div>
<div class="cb"></div>
</div> </div> </div></div><a target="_blank" href="https://shareasale.com/r.cfm?b=1183923&amp;u=1489567&amp;m=79599&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/79599/KetonaCommercial-EKStudios-Thumbna.jpg" border="0" /></a>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' src='http://www.theglobaldispatch.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32489568-1', 'auto');
  ga('send', 'pageview');

</script>