<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head> <meta charset="UTF-8" />
 <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
 Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20 | The Global Dispatch | 
 The Global Dispatch </title>
<meta name="keywords" content="Christian News, Religion News, 2016 Election, Outbreak News, Weird News, Movie News, US News, Breaking News, Internet News, Google News" />
<meta property="og:title" content="Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20" />
<meta property="og:description" content="" />
<meta property="og:type" content="" />
<meta property="og:image" content="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still.jpg" />
<link rel="stylesheet" href="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes/style.css" type="text/css" media="screen" />
<link rel="shortcut icon" href="" />
<link rel="shortcut icon" href="" type="image/x-icon" />
<meta name="generator" content="Magazine3 Framework" />
<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<link rel="alternate" type="application/rss+xml" title="The Global Dispatch RSS Feed" href="http://www.theglobaldispatch.com/feed/" />
<link rel="pingback" href="http://www.theglobaldispatch.com/xmlrpc.php" />
<style>#content .post {  border: none !important;} </style> <style media="screen" type="text/css"> .custom1{border-top:3px solid #000 !important;} .custom1 a{color:#000 !important;} .custom2{border-top:3px solid #000 !important;}  .custom2 a{color:#000 !important}  .custom3{border-top:3px solid #000 !important;}  .custom3 a{color:#000 !important} .custom4{border-top:3px solid #000000 !important;} .custom4 a{color:#000000 !important} .custom5{border-top:3px solid #000 !important;} .custom5 a{color:#000 !important} .custom6{border-top:3px solid #000 !important;} .custom6 a{color:#000 !important} .custom7{border-top:3px solid #000 !important;} .custom7 a{color:#000 !important}    
.custom8{border-top:3px solid #000 !important;} .custom8 a{color:#000 !important} .custom9{border-top:3px solid #000 !important;} .custom9 a{color:#000 !important} .custom10{border-top:3px solid #000 !important;} .custom10 a{color:#000 !important} .custom11{border-top:3px solid #000 !important;} .custom11 a{color:#000 !important} .custom12{border-top:3px solid #000 !important;} .custom12 a{color:#000 !important}     </style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32489568-1', 'auto');
  ga('send', 'pageview');

</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-Twzwd8uNnZQKB"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-Twzwd8uNnZQKB.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type="text/javascript">
   var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-32742339-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<meta name="google-site-verification" content="EMYb2Yuor-vyLvzgvnCoabb74tcYw_SOK1rzMeegEMc" />
<meta name="alexaVerifyID" content="-8VbmCGEa8PuBJm_cvEsoXVX0uQ" />
<meta name="google-translate-customization" content="7236b401605984b1-3bcbee0db8307092-g6f41da462829b1d2-19"></meta>
<div id="google_translate_element"></div><script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.SIMPLE}, 'google_translate_element');
}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
<script async custom-element="amp-auto-ads" src="https://cdn.ampproject.org/v0/amp-auto-ads-0.1.js">
</script> <meta name="yandex-verification" content="85c64d0254c81df1" /><link rel="canonical" href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" />

<meta name="description" content="I Still Believe biopic center around contemporary Christian music vocalist lyricist Jeremy Camp, a followed by the Erwin Brothers and Lionsgate following" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20 | The Global Dispatch" />
<meta property="og:description" content="I Still Believe biopic center around contemporary Christian music vocalist lyricist Jeremy Camp, a followed by the Erwin Brothers and Lionsgate following" />
<meta property="og:url" content="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" />
<meta property="og:site_name" content="The Global Dispatch" />
<meta property="article:publisher" content="https://www.facebook.com/TheGlobalDispatch/" />
<meta property="article:tag" content="2020 films" />
<meta property="article:tag" content="Andrew Erwin" />
<meta property="article:tag" content="Biopic" />
<meta property="article:tag" content="Britt Robertson" />
<meta property="article:tag" content="Christian Music" />
<meta property="article:tag" content="Christian Music Artist" />
<meta property="article:tag" content="Florida" />
<meta property="article:tag" content="Gary Sinise" />
<meta property="article:tag" content="Georgia" />
<meta property="article:tag" content="I Can Only Imagine" />
<meta property="article:tag" content="I Still Believe" />
<meta property="article:tag" content="Jeremy Camp" />
<meta property="article:tag" content="Jon Erwin" />
<meta property="article:tag" content="Kevin Downes" />
<meta property="article:tag" content="Nashville" />
<meta property="article:tag" content="Shania Twain" />
<meta property="article:tag" content="Tennessee" />
<meta property="article:section" content="Movies" />
<meta property="article:published_time" content="2020-01-08T11:50:12+00:00" />
<meta property="article:modified_time" content="2020-01-08T12:30:41+00:00" />
<meta property="og:updated_time" content="2020-01-08T12:30:41+00:00" />
<meta property="og:image" content="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still.jpg" />
<meta property="og:image:width" content="1344" />
<meta property="og:image:height" content="834" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="I Still Believe biopic center around contemporary Christian music vocalist lyricist Jeremy Camp, a followed by the Erwin Brothers and Lionsgate following" />
<meta name="twitter:title" content="Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20 | The Global Dispatch" />
<meta name="twitter:site" content="@Global_Dispatch" />
<meta name="twitter:image" content="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still.jpg" />
<meta name="twitter:creator" content="@Global_Dispatch" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.theglobaldispatch.com/#organization","name":"The Global Dispatch Inc","url":"http://www.theglobaldispatch.com/","sameAs":["https://www.facebook.com/TheGlobalDispatch/","https://www.youtube.com/channel/UC0RXwDYKB8BYJisfan6SmMQ","https://twitter.com/Global_Dispatch"],"logo":{"@type":"ImageObject","@id":"http://www.theglobaldispatch.com/#logo","url":"http://www.theglobaldispatch.com/wp-content/uploads/2017/01/the-global-dispatch-earth-black-banner-bubbles-floating.jpg","width":1280,"height":788,"caption":"The Global Dispatch Inc"},"image":{"@id":"http://www.theglobaldispatch.com/#logo"}},{"@type":"WebSite","@id":"http://www.theglobaldispatch.com/#website","url":"http://www.theglobaldispatch.com/","name":"The Global Dispatch","description":"Putting your voice in the Headlines","publisher":{"@id":"http://www.theglobaldispatch.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.theglobaldispatch.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#primaryimage","url":"http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still.jpg","width":1344,"height":834},{"@type":"WebPage","@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#webpage","url":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/","inLanguage":"en-US","name":"Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20 | The Global Dispatch","isPartOf":{"@id":"http://www.theglobaldispatch.com/#website"},"primaryImageOfPage":{"@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#primaryimage"},"datePublished":"2020-01-08T11:50:12+00:00","dateModified":"2020-01-08T12:30:41+00:00","description":"I Still Believe biopic center around contemporary Christian music vocalist lyricist Jeremy Camp, a followed by the Erwin Brothers and Lionsgate following"},{"@type":"Article","@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#article","isPartOf":{"@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#webpage"},"author":{"@id":"http://www.theglobaldispatch.com/#/schema/person/c9bf79cbcf2f5ea70d69481ea6e1e9f0"},"headline":"Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20","datePublished":"2020-01-08T11:50:12+00:00","dateModified":"2020-01-08T12:30:41+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#webpage"},"publisher":{"@id":"http://www.theglobaldispatch.com/#organization"},"image":{"@id":"http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#primaryimage"},"keywords":"2020 films,Andrew Erwin,Biopic,Britt Robertson,Christian Music,Christian Music Artist,Florida,Gary Sinise,Georgia,I Can Only Imagine,I Still Believe,Jeremy Camp,Jon Erwin,Kevin Downes,Nashville,Shania Twain,Tennessee","articleSection":"Movies,Religion"},{"@type":["Person"],"@id":"http://www.theglobaldispatch.com/#/schema/person/c9bf79cbcf2f5ea70d69481ea6e1e9f0","name":"Brandon Jones","description":"Writer and Co-Founder of The Global Dispatch, Brandon has been covering news, offering commentary for years, beginning professionally in 2003 on Crazed Fanboy before expanding into other blogs and sites.\r\n\r\nAppearing on several radio shows, Brandon has hosted Dispatch Radio, written his first novel (The Rise of the Templar) and completed the three years Global University program in Ministerial Studies to be a pastor.\r\n\r\nTo Contact Brandon email theglobaldispatch@gmail.com ATTN: BRANDON","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.theglobaldispatch.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theglobaldispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.theglobaldispatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='moove_gdpr_frontend-css' href='http://www.theglobaldispatch.com/wp-content/plugins/gdpr-cookie-compliance/dist/styles/gdpr-main-nf.css?ver=4.1.1' type='text/css' media='all' />
<script type='text/javascript' src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=5.1.4"></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/slides.min.jquery.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/ticker.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/js/tabticker.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='http://www.theglobaldispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theglobaldispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theglobaldispatch.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.4" />
<link rel='shortlink' href='http://www.theglobaldispatch.com/?p=185468' />
<link rel="alternate" type="application/json+oembed" href="http://www.theglobaldispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theglobaldispatch.com%2Fjeremy-camp-biopic-i-still-believe-set-for-march-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theglobaldispatch.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theglobaldispatch.com%2Fjeremy-camp-biopic-i-still-believe-set-for-march-20%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="stylesheet" href="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/handheld.css" type="text/css" />
<script src='https://www.google.com/recaptcha/api.js?render=6LftsXMUAAAAALlWG1yUWFRGkwxc7P-ZFroKILkc'></script></head> <body class="post-template-default single single-post postid-185468 single-format-standard"><div class="top1"><a id="top"></a></div>
<div class="ad9"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9825040603912618" data-ad-slot="7446443796" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div id="wrapper">
<div id="header">
<div id="topheaderbar">
<div id="topheaderbar-l">
<div id="topnavigation">
<div id="edition">Edition: International | </div> <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-top-menu" class="menu"><li id="menu-item-664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-664"><a href="http://www.theglobaldispatch.com/about-us/">About Us</a></li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="http://www.theglobaldispatch.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="http://www.theglobaldispatch.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-661"><a href="http://www.theglobaldispatch.com/advertise-on-the-global-dispatch/">Advertise on The Global Dispatch</a></li>
</ul></div></ul></div></div>
</div>
</div><div class="cart-show"></div>
<div id="topheaderbar-r">Wednesday 08 January, 2020</div>
<div class="cb"></div>
</div>
<div id="header2">
<div id="logoleft"><a href="http://www.theglobaldispatch.com"><img src="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/Dispatch-logo-NOIR-250x200.png" alt="Global Dispatch logo" /></a></div>
<div id="logoright">
<div id="logoright-left">
<div id="logoright-left-cat">
<div id="logoright-left-cat-wrapper">
<div id="logoright-left-cat-wrapper-title">TRENDING ></div>
<div id="logoright-left-cat-wrapper-left">
<a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" rel="bookmark" title="Permanent Link to Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-624x351.png&amp;w=58&amp;h=58&amp;zc=1" alt="" /> </a>
</div>
<div id="logoright-left-cat-wrapper-right"><div id="logoright-left-cat-wrapper-right-cattitle"><a href="http://www.theglobaldispatch.com/category/movies/" rel="category tag">Movies</a>, <a href="http://www.theglobaldispatch.com/category/religion/" rel="category tag">Religion</a></div><h2><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" title="Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20">Jeremy Camp biopic &#8216;I Still Believe&#8217; ...</a></h2></div>
<div class="cb"></div>
</div>
</div>
</div>
<div id="logoright-right">
<div id="logoright-right-search"><form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onBlur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onFocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form></div>
<div id="logoright-right-trending"><ul>
<li><b>ALSO ON THE DISPATCH:</b></li>
<li><a href="http://www.theglobaldispatch.com/category/hometown-news/">news by state</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/president-trump/">President Trump</a></li>
<li> - <a href="http://www.theglobaldispatch.com/author/bowen/">Wrestlng podcast, analysis</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/crime/">Crime stories</a></li>
<li> - <a href="http://www.theglobaldispatch.com/category/dispatch-blogs/">Blogs/Guest posts</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/ben-shapiro/">Ben Shapiro articles</a></li>
<li> - <a href="http://www.theglobaldispatch.com/category/movie-reviews/">Movie Reviews</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/planned-parenthood/">Planned Parenthood</a></li>
<li> - <a href="http://www.theglobaldispatch.com/tag/liberal-bias/">liberal bias</a></li>
</ul></div>
</div>
<div class="cb"></div>
</div>
<div class="cb"></div>
</div>
<div id="header3">
<div id="header3-1">
<div id="header3-1-left">
<div id="header3-1-left-tickerimg"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/headlines.png" alt="Headlines" /></div>
<div id="header3-1-left-ticker">
<ul id="once">
<li><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" rel="bookmark" title="Permanent Link: Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20">Jeremy Camp biopic &#039;I Still Believe&#039; set for March 20</a></li> <li><a href="http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/" rel="bookmark" title="Permanent Link: Massachusetts abortion bill would allow abortion any time and eliminates parental consent">Massachusetts abortion bill would allow abortion any time and eliminates parental consent</a></li> <li><a href="http://www.theglobaldispatch.com/how-to-become-a-manager-2/" rel="bookmark" title="Permanent Link: How To Become A Manager">How To Become A Manager</a></li> <li><a href="http://www.theglobaldispatch.com/discovery-channel-to-premiere-reclaimed-on-january-9th-as-part-of-off-the-grid-thursdays/" rel="bookmark" title="Permanent Link: Discovery Channel to premiere &#039;Reclaimed&#039; on January 9th as part of &#039;Off the Grid Thursdays&#039;">Discovery Channel to premiere &#039;Reclaimed&#039; on January 9th as part of &#039;Off the Grid Thursdays&#039;</a></li> <li><a href="http://www.theglobaldispatch.com/5-tips-for-finding-the-best-cbd-gummies-online/" rel="bookmark" title="Permanent Link: 5 Tips For Finding the Best CBD Gummies Online">5 Tips For Finding the Best CBD Gummies Online</a></li> </ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-1-right">
<ul>
<li style="margin-left: 2px;"><a href="https://feeds.feedburner.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/rss.png" /></a></li>
<li style="margin-left: 8px;"><a href="https://feeds.feedburner.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/email.png" /></a></li>
<li><a href="https://www.facebook.com/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/facebook.png" /></a> </li> <li><a href="https://www.youtube.com/user/TheGlobalDispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/youtube.png" /></a> </li> <li><a href="https://twitter.com/#!/Global_Dispatch" target="_blank"><img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/images/twitter.png" /></a> </li> </ul>
</div>
<div class="cb"></div>
</div>
<div id="header3-2">
<div id="menu2"><ul><div class="menu-header"><ul id="menu-home-page-header" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17"><a href="http://www.theglobaldispatch.com/category/us-headlines/">US Headlines</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.theglobaldispatch.com/category/us-news/">US News</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.theglobaldispatch.com/category/world-news/">World News</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="http://www.theglobaldispatch.com/category/hometown-news/">News by State</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="http://www.theglobaldispatch.com/category/religion/">Religion News</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-109"><a href="http://www.theglobaldispatch.com/category/movies/">Movies News</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108"><a href="http://www.theglobaldispatch.com/category/television/">Television News</a></li>
<li id="menu-item-181580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181580"><a href="http://www.theglobaldispatch.com/category/observational-tidbits/">Opinion</a></li>
<li id="menu-item-10556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10556"><a href="http://www.theglobaldispatch.com/category/dispatch-blogs/">Blogs</a></li>
</ul></div></ul></div>
<div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="http://www.theglobaldispatch.com">Home</a></li>
<div class="menu-header"><ul id="menu-home-page-nav-bar" class="menu"><li id="menu-item-181581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181581"><a href="http://www.theglobaldispatch.com/dispatch-radio/">Dispatch Radio</a></li>
<li id="menu-item-55276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55276"><a href="http://www.theglobaldispatch.com/category/movie-reviews/">Movie Reviews</a></li>
<li id="menu-item-181794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181794"><a href="http://www.theglobaldispatch.com/category/us-news/politics/election-2020/">Election 2020</a></li>
<li id="menu-item-54714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54714"><a href="http://www.theglobaldispatch.com/category/health/">Health</a></li>
<li id="menu-item-41503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41503"><a href="http://www.theglobaldispatch.com/category/celebrity-news/">Celebrity News</a></li>
<li id="menu-item-47140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47140"><a href="http://www.theglobaldispatch.com/category/business/">Business News</a></li>
<li id="menu-item-181793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181793"><a href="http://www.theglobaldispatch.com/category/science/">Science News</a></li>
<li id="menu-item-181582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181582"><a href="http://www.theglobaldispatch.com/botchesandbodyslams/">Botches and Bodyslams with Greg and Alex</a></li>
</ul></div></ul></div>
</div>
<nav id="mobile-menu" role="navigation"></nav>
<div class="cb"></div>
</div>
</div>
<div id="section">
<div class="hidead"><center style="margin-top: 2px;margin-bottom: 2px;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-9825040603912618";
/* Global Dispatch 728x90 Home page 2 */
google_ad_slot = "8774170289";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></center></div> <div id="column-wrap">
<amp-auto-ads type="adsense" data-ad-client="ca-pub-9825040603912618">
</amp-auto-ads>
<div id="headgal">
<div id="main-content">
<div id="content" style="padding-right:0 !important;"> <div id="homepost">
<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Wed, Jan 8th, 2020 </div>
<div id="datemeta_r"><a href="http://www.theglobaldispatch.com/category/movies/" rel="category tag">Movies</a> / <a href="http://www.theglobaldispatch.com/category/religion/" rel="category tag">Religion</a> | By <b><a href="http://www.theglobaldispatch.com/author/brandon/" title="View all posts by Brandon Jones">Brandon Jones </a></b> </div>
<div class="cb"></div>
</div>
<div class="post">
<h1 class="posttitle"> Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20</h1>
<center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-9825040603912618" data-ad-slot="5010504998"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center>
<div class="entry">
<div style="display:none;" id="metabox">
<div class="ptags"><span class="ptags_heading"></span>
</div>
</div>
<p><em>I Still Believe</em> biopic center around contemporary Christian music vocalist lyricist Jeremy Camp, a followed by the Erwin Brothers and Lionsgate following the success of <em>I Can Only Imagine,</em></p>
<p>KJ Apa (Archie on <em>Riverdale</em>) stars as Camp, depicting the adventure of Jeremy and his first spouse Melissa and their final voyage through the time Melissa was determined to have malignant ovarian growth. The film will likewise show Jeremy’s rise into a top CCM vocalist musician and how he met his second spouse Adrienne Camp.</p>
<p>Check out the trailer below.</p>
<p><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/kj-apa-as-jeremy-camp-i-still-believe/" rel="attachment wp-att-185471"><img class="alignnone size-large wp-image-185471" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-624x351.png" alt="" width="624" height="351" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-624x351.png 624w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-350x197.png 350w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-768x432.png 768w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-384x217.png 384w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe.png 970w" sizes="(max-width: 624px) 100vw, 624px" /></a></p>
<p>Apa told People Magazine that he was panicked to sing. He stated, “I’m overly awkward when I sing.</p>
<p>I went into the studio in Nashville — I did that first before we shot anything — and I believe that truly gave me the point of view on the film. Having that sound and realizing what all that music is going to seem like before you go in is too significant.</p>
<p>It’s either going to support your certainty and lift your spirit, or it will resemble, ‘Goodness, man, that turned out poorly, so what are we getting down to business with?’ Luckily, it couldn’t have gone better. I think individuals are going to adore it.”</p>
<p>Britt Robertson stars as Melissa Lynn Henning-Camp with Gary Sinise cast as Tom Camp, Jeremy&#8217;s dad across from Shania Twain, who plays his mother.</p>
<p><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/i-still-believe-shania-twain-gary-sinise-movie-photo/" rel="attachment wp-att-185472"><img class="alignnone size-large wp-image-185472" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo-624x351.jpg" alt="" width="624" height="351" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo-624x351.jpg 624w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo-350x197.jpg 350w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo-768x432.jpg 768w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo-384x217.jpg 384w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-shania-twain-gary-sinise-movie-photo.jpg 1000w" sizes="(max-width: 624px) 100vw, 624px" /></a></p>
<p>&nbsp;</p>
<p><strong>SYNOPSIS:</strong><br />
One love can change your life. One life can change the world. From the creators of <em>I Can Only Imagine</em> comes an inspiring love story for the ages. Rediscover the wonder of love in <strong>I <span class="il">STILL</span> <span class="il">BELIEVE</span></strong>, based on the real-life story of chart-topping singer Jeremy Camp.</p>
<p>Starring KJ Apa, Britt Robertson, Shania Twain, and Gary Sinise, <strong>I <span class="il">STILL</span> <span class="il">BELIEVE</span></strong> is directed by Jon and Andrew Erwin, produced by Kevin Downes, with the screenplay by Jon Erwin and Jon Gunn.</p>
<p><strong>I <span class="il">STILL</span> <span class="il">BELIEVE</span></strong> is a powerful reminder that in the midst of life’s storms, true hope can be found. Get tickets today and see <strong>I <span class="il">STILL</span> <span class="il">BELIEVE</span></strong> in theaters everywhere beginning March 20, 2020</p>
<p><a href="https://inc.us9.list-manage.com/track/click?u=b01c77069ed03992c830d2d1c&amp;id=2022560274&amp;e=02be28122c" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://inc.us9.list-manage.com/track/click?u%3Db01c77069ed03992c830d2d1c%26id%3D2022560274%26e%3D02be28122c&amp;source=gmail&amp;ust=1578570017785000&amp;usg=AFQjCNGVGRH0wrG-dVVprvrIz4sCX8Uf2w">https://istillbelievemovie.<wbr />com/</a></p>
<p>&nbsp;</p>
<p><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/kj-apa-as-jeremy-camp-i-still-believe-still/" rel="attachment wp-att-185479"><img class="alignnone size-large wp-image-185479" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-624x387.jpg" alt="" width="624" height="387" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-624x387.jpg 624w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-350x217.jpg 350w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-768x477.jpg 768w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still.jpg 1344w" sizes="(max-width: 624px) 100vw, 624px" /></a></p>
<p><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/i-still-believe-movie-poster/" rel="attachment wp-att-185480"><img class="alignnone size-large wp-image-185480" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-movie-poster-411x624.jpeg" alt="" width="411" height="624" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-movie-poster-411x624.jpeg 411w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-movie-poster-230x350.jpeg 230w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/I-still-believe-movie-poster.jpeg 711w" sizes="(max-width: 411px) 100vw, 411px" /></a></p>
<p><iframe src="https://www.youtube.com/embed/YnxHyBbYwQQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
</div>
<center style="font-weight: bold;"></center>
<center><strong>On the DISPATCH: <a href="http://www.theglobaldispatch.com/category/us-headlines/" target="_blank" rel="noopener">Headlines</a>  <a href="http://www.theglobaldispatch.com/category/hometown-news/" target="_blank" rel="noopener">Local</a>  <a href="http://www.theglobaldispatch.com/category/observational-tidbits/" target="_blank" rel="noopener">Opinion</a> </strong>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://gmail.us3.list-manage.com/subscribe/post?u=4dac962bfeb59d5f91a16e037&id=44483d0a14" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to Weekly Newsletter</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group size1of2">
<label for="mce-BIRTHDAY-month">Birthday </label>
<div class="datefield">
<span class="subfield monthfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="MM" size="2" maxlength="2" name="BIRTHDAY[month]" id="mce-BIRTHDAY-month"></span> /
<span class="subfield dayfield"><input class="birthday " type="text" pattern="[0-9]*" value="" placeholder="DD" size="2" maxlength="2" name="BIRTHDAY[day]" id="mce-BIRTHDAY-day"></span>
<span class="small-meta nowrap">( mm / dd ) [ALL INFO CONFIDENTIAL]</span>
</div>
</div> <div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_4dac962bfeb59d5f91a16e037_44483d0a14" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</center>
<style>input, textarea{}







#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}

#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}

#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }



</style>
<div id="authorarea">
<h3>About the Author</h3>
<div class="authorinfo">
<p><b><a href="http://www.theglobaldispatch.com/author/brandon/" title="Posts by Brandon Jones" rel="author">Brandon Jones</a></b> - Writer and Co-Founder of The Global Dispatch, Brandon has been covering news, offering commentary for years, beginning professionally in 2003 on Crazed Fanboy before expanding into other blogs and sites.
Appearing on several radio shows, Brandon has hosted Dispatch Radio, written his first novel (The Rise of the Templar) and completed the three years Global University program in Ministerial Studies to be a pastor.
To Contact Brandon email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="2b5f434e4c4744494a474f42585b4a5f48436b4c464a424705484446">[email&#160;protected]</a> ATTN: BRANDON</p>
</div>
</div>
<div id="relatednewsh2">Tags</div>
<div class="ptags">
<div style="margin-top:5px;text-align:center;"><a href="http://www.theglobaldispatch.com/tag/2020-films/" rel="tag">2020 films</a><a href="http://www.theglobaldispatch.com/tag/andrew-erwin/" rel="tag">Andrew Erwin</a><a href="http://www.theglobaldispatch.com/tag/biopic/" rel="tag">Biopic</a><a href="http://www.theglobaldispatch.com/tag/britt-robertson/" rel="tag">Britt Robertson</a><a href="http://www.theglobaldispatch.com/tag/christian-music/" rel="tag">Christian Music</a><a href="http://www.theglobaldispatch.com/tag/christian-music-artist/" rel="tag">Christian Music Artist</a><a href="http://www.theglobaldispatch.com/tag/florida/" rel="tag">Florida</a><a href="http://www.theglobaldispatch.com/tag/gary-sinise/" rel="tag">Gary Sinise</a><a href="http://www.theglobaldispatch.com/tag/georgia/" rel="tag">Georgia</a><a href="http://www.theglobaldispatch.com/tag/i-can-only-imagine/" rel="tag">I Can Only Imagine</a><a href="http://www.theglobaldispatch.com/tag/i-still-believe/" rel="tag">I Still Believe</a><a href="http://www.theglobaldispatch.com/tag/jeremy-camp/" rel="tag">Jeremy Camp</a><a href="http://www.theglobaldispatch.com/tag/jon-erwin/" rel="tag">Jon Erwin</a><a href="http://www.theglobaldispatch.com/tag/kevin-downes/" rel="tag">Kevin Downes</a><a href="http://www.theglobaldispatch.com/tag/nashville/" rel="tag">Nashville</a><a href="http://www.theglobaldispatch.com/tag/shania-twain/" rel="tag">Shania Twain</a><a href="http://www.theglobaldispatch.com/tag/tennessee/" rel="tag">Tennessee</a></div>
</div>
<div id="related" class="clearfix">
<div id="relatednews"><div id="relatednewsh2">Related News</div>
<div style="float:right;height:19px;margin-right:10px;">

<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://s7.addthis.com/js/250/addthis_widget.js"></script>

</div>
<div class="cb"></div></div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/" rel="bookmark" title="Permanent Link to Massachusetts abortion bill would allow abortion any time and eliminates parental consent">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2015/08/fetus-photp-pregnancy-14-weeks.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/" rel="bookmark" title="Massachusetts abortion bill would allow abortion any time and eliminates parental consent">Massachusetts abortion bill would allow abortion any time and eliminates parental consent</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/rev-nancy-mercurio-kicks-off-tampas-franciscan-centers-speaker-series/" rel="bookmark" title="Permanent Link to Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/rev-nancy-mercurio-kicks-off-tampas-franciscan-centers-speaker-series/" rel="bookmark" title="Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series">Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/mandisa-releases-way-maker-ahead-of-2020-tour-with-newsboys/" rel="bookmark" title="Permanent Link to Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-416x624.jpg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/mandisa-releases-way-maker-ahead-of-2020-tour-with-newsboys/" rel="bookmark" title="Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys">Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys</a></h3>
</div>
</div>
<div class="related">
<div class="relatedpost">
<a href="http://www.theglobaldispatch.com/democrat-dan-lipinski-vows-to-protest-the-most-vulnerable-confirming-role-in-march-for-life/" rel="bookmark" title="Permanent Link to Democrat Dan Lipinski vows to &#8216;protest the most vulnerable,&#8217; confirming role in March For Life">
<img src="http://www.theglobaldispatch.com/wp-content/themes/newspapertimes-codebase/includes/timthumb.php?src=http://www.theglobaldispatch.com/wp-content/uploads/2018/01/MFLC2018_Dan-Lipinski_Close_preview-March-for-Life-Chicago-624x351.jpeg&amp;w=150&amp;h=125&amp;zc=1" alt="" /> </a>
<h3><a href="http://www.theglobaldispatch.com/democrat-dan-lipinski-vows-to-protest-the-most-vulnerable-confirming-role-in-march-for-life/" rel="bookmark" title="Democrat Dan Lipinski vows to &#8216;protest the most vulnerable,&#8217; confirming role in March For Life">Democrat Dan Lipinski vows to &#8216;protest the most vulnerable,&#8217; confirming role in March For Life</a></h3>
</div>
</div>
<div class="cb"></div>
</div>
<div id="comment_wrapper">

<div class="comments-box"> <a name="comments" id="comments"></a>

<div id="respond">
<h2 style="margin-top: 8px;">Leave a comment</h2>
<div class="cancel-comment-reply"> <small>
<a rel="nofollow" id="cancel-comment-reply-link" href="/jeremy-camp-biopic-i-still-believe-set-for-march-20/#respond" style="display:none;">Click here to cancel reply.</a> </small> </div>
<form action="http://www.theglobaldispatch.com/wp-comments-post.php" method="post" id="commentform">
<p> <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1" />
<label for="author"><small>
</small></label> </p> <p>
<input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2" />
<label for="email"><small>(Will not be published)
</small></label>
</p>
<p>
<textarea name="comment" id="comment" tabindex="4"></textarea>
</p> <p><small><strong>XHTML:</strong> You can use these html tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>
<p> <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='185468' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p id="wQLZ0pip3KguzSn42GFz6LQ"></p> </form>
</div>
</div>
</div>
</div> </div><div>
</div> </div>
</div>
<div id="aside">
<div id="sidebar">
<div class="section widget_search"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div></div><div class="section widget_mc4wp_form_widget"><div id="sidebartitlewrapper"><h3><span>Sign up for our Weekly Newsletter</span></h3></div><div class="sectioncont"><script>(function() {
	if ( ! window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push(
						{
							event   : event,
							callback: callback
						}
					);
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-180561" method="post" data-id="180561" data-name="Subscribe to our weekly newsletter"><div class="mc4wp-form-fields"><p>
<label>First Name</label>
<input type="text" name="FNAME" required="">
</p>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1578486990" /><input type="hidden" name="_mc4wp_form_id" value="180561" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div class="adspace-widget widget"> <script type="text/javascript"><!--
google_ad_client = "ca-pub-9825040603912618";
/* Dispatch US News */
google_ad_slot = "1044147397";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
<br /></div><div class="adspace-widget widget"> <script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='586618740';  </script> <script id="mNSC" src="https://qsearch-a.akamaihd.net/nmedianet.js?cid=8CU74MT3N" language="javascript"></script>
<br /></div><div class="section pyre_posts"> 
<div id="sidebartitlewrapper"><h3><span>Recent Posts</span></h3></div><div class="sectioncont">
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/" title="Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/kj-apa-as-jeremy-camp-i-still-believe-still-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/' title='Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20'>Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20</a></h2>
<span class="block-meta">January 8, 2020, <a href="http://www.theglobaldispatch.com/jeremy-camp-biopic-i-still-believe-set-for-march-20/#respond">No Comments<span class="screen-reader-text"> on Jeremy Camp biopic &#8216;I Still Believe&#8217; set for March 20</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/" title="Massachusetts abortion bill would allow abortion any time and eliminates parental consent"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2015/08/fetus-photp-pregnancy-14-weeks-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2015/08/fetus-photp-pregnancy-14-weeks-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2015/08/fetus-photp-pregnancy-14-weeks-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2015/08/fetus-photp-pregnancy-14-weeks-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/' title='Massachusetts abortion bill would allow abortion any time and eliminates parental consent'>Massachusetts abortion bill would allow abortion any time and eliminates parental consent</a></h2>
<span class="block-meta">January 8, 2020, <a href="http://www.theglobaldispatch.com/massachusetts-abortion-bill-would-allow-abortion-any-time-and-eliminates-parental-consent/#respond">No Comments<span class="screen-reader-text"> on Massachusetts abortion bill would allow abortion any time and eliminates parental consent</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/how-to-become-a-manager-2/" title="How To Become A Manager"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/08/black-man-and-woman-business-suit-smiling-professional-career-building-50x50.jpeg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2019/08/black-man-and-woman-business-suit-smiling-professional-career-building-50x50.jpeg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2019/08/black-man-and-woman-business-suit-smiling-professional-career-building-150x150.jpeg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2019/08/black-man-and-woman-business-suit-smiling-professional-career-building-298x295.jpeg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/how-to-become-a-manager-2/' title='How To Become A Manager'>How To Become A Manager</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/how-to-become-a-manager-2/#respond">No Comments<span class="screen-reader-text"> on How To Become A Manager</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/discovery-channel-to-premiere-reclaimed-on-january-9th-as-part-of-off-the-grid-thursdays/" title="Discovery Channel to premiere &#8216;Reclaimed&#8217; on January 9th as part of &#8216;Off the Grid Thursdays&#8217;"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/Reclaimed-Discovery-Channel-series-new-show-photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/Reclaimed-Discovery-Channel-series-new-show-photo-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/Reclaimed-Discovery-Channel-series-new-show-photo-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/Reclaimed-Discovery-Channel-series-new-show-photo-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/discovery-channel-to-premiere-reclaimed-on-january-9th-as-part-of-off-the-grid-thursdays/' title='Discovery Channel to premiere &#8216;Reclaimed&#8217; on January 9th as part of &#8216;Off the Grid Thursdays&#8217;'>Discovery Channel to premiere &#8216;Reclaimed&#8217; on January 9th as part of &#8216;Off the Grid Thursdays&#8217;</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/discovery-channel-to-premiere-reclaimed-on-january-9th-as-part-of-off-the-grid-thursdays/#respond">No Comments<span class="screen-reader-text"> on Discovery Channel to premiere &#8216;Reclaimed&#8217; on January 9th as part of &#8216;Off the Grid Thursdays&#8217;</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/5-tips-for-finding-the-best-cbd-gummies-online/" title="5 Tips For Finding the Best CBD Gummies Online"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/gummy-bears-up-close-candy-photo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2020/01/gummy-bears-up-close-candy-photo-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/gummy-bears-up-close-candy-photo-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2020/01/gummy-bears-up-close-candy-photo-298x295.jpg 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/5-tips-for-finding-the-best-cbd-gummies-online/' title='5 Tips For Finding the Best CBD Gummies Online'>5 Tips For Finding the Best CBD Gummies Online</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/5-tips-for-finding-the-best-cbd-gummies-online/#respond">No Comments<span class="screen-reader-text"> on 5 Tips For Finding the Best CBD Gummies Online</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/rev-nancy-mercurio-kicks-off-tampas-franciscan-centers-speaker-series/" title="Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo-220x225.jpg 220w, http://www.theglobaldispatch.com/wp-content/uploads/2019/09/the-franciscan-center-tampa-banner-logo.jpg 225w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/rev-nancy-mercurio-kicks-off-tampas-franciscan-centers-speaker-series/' title='Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series'>Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/rev-nancy-mercurio-kicks-off-tampas-franciscan-centers-speaker-series/#respond">No Comments<span class="screen-reader-text"> on Rev Nancy Mercurio kicks off Tampa&#8217;s Franciscan Center&#8217;s Speaker Series</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/mandisa-releases-way-maker-ahead-of-2020-tour-with-newsboys/" title="Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-50x50.jpg" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-50x50.jpg 50w, http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-150x150.jpg 150w, http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-298x295.jpg 298w, http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-180x180.jpg 180w, http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-300x300.jpg 300w, http://www.theglobaldispatch.com/wp-content/uploads/2017/06/mandisa-600x600.jpg 600w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/mandisa-releases-way-maker-ahead-of-2020-tour-with-newsboys/' title='Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys'>Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/mandisa-releases-way-maker-ahead-of-2020-tour-with-newsboys/#respond">No Comments<span class="screen-reader-text"> on Mandisa releases &#8216;Way Maker&#8217; ahead of 2020 tour with Newsboys</span></a></span> </div>
</div>
<div class="block-item-small">
<div class="block-image"><a href="http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/" title="al-Shabaab increase terrorist attacks in Kenya, killing more than 100 people"><img width="50" height="50" src="http://www.theglobaldispatch.com/wp-content/uploads/2012/11/Kenya-map-photo-50x50.png" class="attachment-sidebar-thumb size-sidebar-thumb wp-post-image" alt="" srcset="http://www.theglobaldispatch.com/wp-content/uploads/2012/11/Kenya-map-photo-50x50.png 50w, http://www.theglobaldispatch.com/wp-content/uploads/2012/11/Kenya-map-photo-150x150.png 150w, http://www.theglobaldispatch.com/wp-content/uploads/2012/11/Kenya-map-photo-298x295.png 298w" sizes="(max-width: 50px) 100vw, 50px" /></a></div>
<div class="block-image-r"> <h2><a href='http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/' title='al-Shabaab increase terrorist attacks in Kenya, killing more than 100 people'>al-Shabaab increase terrorist attacks in Kenya, killing more than 100 people</a></h2>
<span class="block-meta">January 7, 2020, <a href="http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/#respond">No Comments<span class="screen-reader-text"> on al-Shabaab increase terrorist attacks in Kenya, killing more than 100 people</span></a></span> </div>
</div>

</div></div><div class="section widget_search"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div></div><div class="section widget_categories"><div id="sidebartitlewrapper"><h3><span>Categories</span></h3></div><div class="sectioncont"><form action="http://www.theglobaldispatch.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="6289">Art &amp; Theater</option>
<option class="level-0" value="7332">Bollywood</option>
<option class="level-0" value="6">Business</option>
<option class="level-0" value="9">Celebrity News</option>
<option class="level-0" value="15492">CinemaCon</option>
<option class="level-0" value="7139">Consent of the Governed by Judy Aron</option>
<option class="level-0" value="36824">Crocker Chronicles</option>
<option class="level-0" value="3211">Democratic National Convention</option>
<option class="level-0" value="6288">Disney Festival of the Masters</option>
<option class="level-0" value="41052">Disney trading pins</option>
<option class="level-0" value="7134">Dispatch Blogs</option>
<option class="level-0" value="18359">Dispatch Radio</option>
<option class="level-0" value="235">Egypt</option>
<option class="level-0" value="17">Election 2012</option>
<option class="level-0" value="12483">Election 2014</option>
<option class="level-0" value="12484">Election 2016</option>
<option class="level-0" value="37578">Election 2018</option>
<option class="level-0" value="40640">Election 2020</option>
<option class="level-0" value="24833">Famous Quotes</option>
<option class="level-0" value="44586">Gaming</option>
<option class="level-0" value="42024">Grandpa Ernie&#8217;s Notebook</option>
<option class="level-0" value="15">Health</option>
<option class="level-0" value="11">Hometown News</option>
<option class="level-0" value="13281">Infectious Disease Q&amp;A by Robert Herriman</option>
<option class="level-0" value="7135">Insights by Robert Herriman</option>
<option class="level-0" value="10944">Krugman in Wonderland</option>
<option class="level-0" value="25942">Letter to the Editor</option>
<option class="level-0" value="3562">Libya</option>
<option class="level-0" value="8858">MegaCon</option>
<option class="level-0" value="32607">Movie Reviews</option>
<option class="level-0" value="12">Movies</option>
<option class="level-0" value="537">Music</option>
<option class="level-0" value="26639">North Korea Diary</option>
<option class="level-0" value="19">Olympics 2012</option>
<option class="level-0" value="20469">Olympics 2014</option>
<option class="level-0" value="17708">Opinion</option>
<option class="level-0" value="3210">Outbreak News</option>
<option class="level-0" value="2918">Paul Festival 2012</option>
<option class="level-0" value="16">Politics</option>
<option class="level-0" value="7">Religion</option>
<option class="level-0" value="3084">Republican National Convention</option>
<option class="level-0" value="21119">Rock the Universe</option>
<option class="level-0" value="1532">San Diego Comic Con</option>
<option class="level-0" value="14">Science</option>
<option class="level-0" value="7132">Science &amp; Technology</option>
<option class="level-0" value="7856">Snitker&#8217;s Take</option>
<option class="level-0" value="7136">Splash Page by Brandon Jones</option>
<option class="level-0" value="10">Sports</option>
<option class="level-0" value="2858">Star Wars Celebration</option>
<option class="level-0" value="7137">State of the Nation by Brandon Jones</option>
<option class="level-0" value="9297">Super Bowl Ads</option>
<option class="level-0" value="18">Syria</option>
<option class="level-0" value="8853">Tampa Comic Con</option>
<option class="level-0" value="20">Technology</option>
<option class="level-0" value="13">Television</option>
<option class="level-0" value="42598">The Brandon Jones Show</option>
<option class="level-0" value="43859">The Global Dispatch Radio Network</option>
<option class="level-0" value="41559">The Robert Herriman Show</option>
<option class="level-0" value="38947">Things To Do</option>
<option class="level-0" value="24826">This Day in History</option>
<option class="level-0" value="21093">Truth in Genesis</option>
<option class="level-0" value="805">Turkey</option>
<option class="level-0" value="1">Uncategorized</option>
<option class="level-0" value="3">US Headlines</option>
<option class="level-0" value="5">US News</option>
<option class="level-0" value="8">Weird News</option>
<option class="level-0" value="7744">Winter Jam</option>
<option class="level-0" value="4">World News</option>
<option class="level-0" value="22512">World Polio Day 2013</option>
<option class="level-0" value="7325">Year in Review</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div></div><div class="section widget_archive"><div id="sidebartitlewrapper"><h3><span>Archives</span></h3></div><div class="sectioncont"> <label class="screen-reader-text" for="archives-dropdown-5">Archives</label>
<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://www.theglobaldispatch.com/2020/01/'> January 2020 &nbsp;(23)</option>
<option value='http://www.theglobaldispatch.com/2019/12/'> December 2019 &nbsp;(95)</option>
<option value='http://www.theglobaldispatch.com/2019/11/'> November 2019 &nbsp;(110)</option>
<option value='http://www.theglobaldispatch.com/2019/10/'> October 2019 &nbsp;(184)</option>
<option value='http://www.theglobaldispatch.com/2019/09/'> September 2019 &nbsp;(348)</option>
<option value='http://www.theglobaldispatch.com/2019/08/'> August 2019 &nbsp;(427)</option>
<option value='http://www.theglobaldispatch.com/2019/07/'> July 2019 &nbsp;(358)</option>
<option value='http://www.theglobaldispatch.com/2019/06/'> June 2019 &nbsp;(262)</option>
<option value='http://www.theglobaldispatch.com/2019/05/'> May 2019 &nbsp;(291)</option>
<option value='http://www.theglobaldispatch.com/2019/04/'> April 2019 &nbsp;(318)</option>
<option value='http://www.theglobaldispatch.com/2019/03/'> March 2019 &nbsp;(373)</option>
<option value='http://www.theglobaldispatch.com/2019/02/'> February 2019 &nbsp;(324)</option>
<option value='http://www.theglobaldispatch.com/2019/01/'> January 2019 &nbsp;(283)</option>
<option value='http://www.theglobaldispatch.com/2018/12/'> December 2018 &nbsp;(357)</option>
<option value='http://www.theglobaldispatch.com/2018/11/'> November 2018 &nbsp;(490)</option>
<option value='http://www.theglobaldispatch.com/2018/10/'> October 2018 &nbsp;(631)</option>
<option value='http://www.theglobaldispatch.com/2018/09/'> September 2018 &nbsp;(517)</option>
<option value='http://www.theglobaldispatch.com/2018/08/'> August 2018 &nbsp;(328)</option>
<option value='http://www.theglobaldispatch.com/2018/07/'> July 2018 &nbsp;(263)</option>
<option value='http://www.theglobaldispatch.com/2018/06/'> June 2018 &nbsp;(285)</option>
<option value='http://www.theglobaldispatch.com/2018/05/'> May 2018 &nbsp;(326)</option>
<option value='http://www.theglobaldispatch.com/2018/04/'> April 2018 &nbsp;(341)</option>
<option value='http://www.theglobaldispatch.com/2018/03/'> March 2018 &nbsp;(262)</option>
<option value='http://www.theglobaldispatch.com/2018/02/'> February 2018 &nbsp;(343)</option>
<option value='http://www.theglobaldispatch.com/2018/01/'> January 2018 &nbsp;(334)</option>
<option value='http://www.theglobaldispatch.com/2017/12/'> December 2017 &nbsp;(155)</option>
<option value='http://www.theglobaldispatch.com/2017/11/'> November 2017 &nbsp;(237)</option>
<option value='http://www.theglobaldispatch.com/2017/10/'> October 2017 &nbsp;(250)</option>
<option value='http://www.theglobaldispatch.com/2017/09/'> September 2017 &nbsp;(183)</option>
<option value='http://www.theglobaldispatch.com/2017/08/'> August 2017 &nbsp;(149)</option>
<option value='http://www.theglobaldispatch.com/2017/07/'> July 2017 &nbsp;(209)</option>
<option value='http://www.theglobaldispatch.com/2017/06/'> June 2017 &nbsp;(288)</option>
<option value='http://www.theglobaldispatch.com/2017/05/'> May 2017 &nbsp;(251)</option>
<option value='http://www.theglobaldispatch.com/2017/04/'> April 2017 &nbsp;(183)</option>
<option value='http://www.theglobaldispatch.com/2017/03/'> March 2017 &nbsp;(181)</option>
<option value='http://www.theglobaldispatch.com/2017/02/'> February 2017 &nbsp;(240)</option>
<option value='http://www.theglobaldispatch.com/2017/01/'> January 2017 &nbsp;(411)</option>
<option value='http://www.theglobaldispatch.com/2016/12/'> December 2016 &nbsp;(219)</option>
<option value='http://www.theglobaldispatch.com/2016/11/'> November 2016 &nbsp;(164)</option>
<option value='http://www.theglobaldispatch.com/2016/10/'> October 2016 &nbsp;(215)</option>
<option value='http://www.theglobaldispatch.com/2016/09/'> September 2016 &nbsp;(168)</option>
<option value='http://www.theglobaldispatch.com/2016/08/'> August 2016 &nbsp;(191)</option>
<option value='http://www.theglobaldispatch.com/2016/07/'> July 2016 &nbsp;(243)</option>
<option value='http://www.theglobaldispatch.com/2016/06/'> June 2016 &nbsp;(273)</option>
<option value='http://www.theglobaldispatch.com/2016/05/'> May 2016 &nbsp;(266)</option>
<option value='http://www.theglobaldispatch.com/2016/04/'> April 2016 &nbsp;(254)</option>
<option value='http://www.theglobaldispatch.com/2016/03/'> March 2016 &nbsp;(238)</option>
<option value='http://www.theglobaldispatch.com/2016/02/'> February 2016 &nbsp;(243)</option>
<option value='http://www.theglobaldispatch.com/2016/01/'> January 2016 &nbsp;(300)</option>
<option value='http://www.theglobaldispatch.com/2015/12/'> December 2015 &nbsp;(204)</option>
<option value='http://www.theglobaldispatch.com/2015/11/'> November 2015 &nbsp;(227)</option>
<option value='http://www.theglobaldispatch.com/2015/10/'> October 2015 &nbsp;(206)</option>
<option value='http://www.theglobaldispatch.com/2015/09/'> September 2015 &nbsp;(248)</option>
<option value='http://www.theglobaldispatch.com/2015/08/'> August 2015 &nbsp;(251)</option>
<option value='http://www.theglobaldispatch.com/2015/07/'> July 2015 &nbsp;(329)</option>
<option value='http://www.theglobaldispatch.com/2015/06/'> June 2015 &nbsp;(232)</option>
<option value='http://www.theglobaldispatch.com/2015/05/'> May 2015 &nbsp;(191)</option>
<option value='http://www.theglobaldispatch.com/2015/04/'> April 2015 &nbsp;(234)</option>
<option value='http://www.theglobaldispatch.com/2015/03/'> March 2015 &nbsp;(267)</option>
<option value='http://www.theglobaldispatch.com/2015/02/'> February 2015 &nbsp;(289)</option>
<option value='http://www.theglobaldispatch.com/2015/01/'> January 2015 &nbsp;(230)</option>
<option value='http://www.theglobaldispatch.com/2014/12/'> December 2014 &nbsp;(182)</option>
<option value='http://www.theglobaldispatch.com/2014/11/'> November 2014 &nbsp;(168)</option>
<option value='http://www.theglobaldispatch.com/2014/10/'> October 2014 &nbsp;(270)</option>
<option value='http://www.theglobaldispatch.com/2014/09/'> September 2014 &nbsp;(255)</option>
<option value='http://www.theglobaldispatch.com/2014/08/'> August 2014 &nbsp;(228)</option>
<option value='http://www.theglobaldispatch.com/2014/07/'> July 2014 &nbsp;(288)</option>
<option value='http://www.theglobaldispatch.com/2014/06/'> June 2014 &nbsp;(407)</option>
<option value='http://www.theglobaldispatch.com/2014/05/'> May 2014 &nbsp;(430)</option>
<option value='http://www.theglobaldispatch.com/2014/04/'> April 2014 &nbsp;(466)</option>
<option value='http://www.theglobaldispatch.com/2014/03/'> March 2014 &nbsp;(523)</option>
<option value='http://www.theglobaldispatch.com/2014/02/'> February 2014 &nbsp;(445)</option>
<option value='http://www.theglobaldispatch.com/2014/01/'> January 2014 &nbsp;(577)</option>
<option value='http://www.theglobaldispatch.com/2013/12/'> December 2013 &nbsp;(493)</option>
<option value='http://www.theglobaldispatch.com/2013/11/'> November 2013 &nbsp;(416)</option>
<option value='http://www.theglobaldispatch.com/2013/10/'> October 2013 &nbsp;(527)</option>
<option value='http://www.theglobaldispatch.com/2013/09/'> September 2013 &nbsp;(457)</option>
<option value='http://www.theglobaldispatch.com/2013/08/'> August 2013 &nbsp;(431)</option>
<option value='http://www.theglobaldispatch.com/2013/07/'> July 2013 &nbsp;(507)</option>
<option value='http://www.theglobaldispatch.com/2013/06/'> June 2013 &nbsp;(448)</option>
<option value='http://www.theglobaldispatch.com/2013/05/'> May 2013 &nbsp;(535)</option>
<option value='http://www.theglobaldispatch.com/2013/04/'> April 2013 &nbsp;(589)</option>
<option value='http://www.theglobaldispatch.com/2013/03/'> March 2013 &nbsp;(376)</option>
<option value='http://www.theglobaldispatch.com/2013/02/'> February 2013 &nbsp;(531)</option>
<option value='http://www.theglobaldispatch.com/2013/01/'> January 2013 &nbsp;(626)</option>
<option value='http://www.theglobaldispatch.com/2012/12/'> December 2012 &nbsp;(439)</option>
<option value='http://www.theglobaldispatch.com/2012/11/'> November 2012 &nbsp;(298)</option>
<option value='http://www.theglobaldispatch.com/2012/10/'> October 2012 &nbsp;(374)</option>
<option value='http://www.theglobaldispatch.com/2012/09/'> September 2012 &nbsp;(401)</option>
<option value='http://www.theglobaldispatch.com/2012/08/'> August 2012 &nbsp;(231)</option>
<option value='http://www.theglobaldispatch.com/2012/07/'> July 2012 &nbsp;(223)</option>
<option value='http://www.theglobaldispatch.com/2012/06/'> June 2012 &nbsp;(347)</option>
<option value='http://www.theglobaldispatch.com/2012/05/'> May 2012 &nbsp;(89)</option>
<option value='http://www.theglobaldispatch.com/2012/04/'> April 2012 &nbsp;(83)</option>
<option value='http://www.theglobaldispatch.com/2012/03/'> March 2012 &nbsp;(53)</option>
<option value='http://www.theglobaldispatch.com/2012/02/'> February 2012 &nbsp;(54)</option>
<option value='http://www.theglobaldispatch.com/2012/01/'> January 2012 &nbsp;(67)</option>
<option value='http://www.theglobaldispatch.com/2011/12/'> December 2011 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2011/11/'> November 2011 &nbsp;(43)</option>
<option value='http://www.theglobaldispatch.com/2011/10/'> October 2011 &nbsp;(57)</option>
<option value='http://www.theglobaldispatch.com/2011/09/'> September 2011 &nbsp;(42)</option>
<option value='http://www.theglobaldispatch.com/2011/08/'> August 2011 &nbsp;(66)</option>
<option value='http://www.theglobaldispatch.com/2011/07/'> July 2011 &nbsp;(37)</option>
<option value='http://www.theglobaldispatch.com/2011/06/'> June 2011 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2011/05/'> May 2011 &nbsp;(74)</option>
<option value='http://www.theglobaldispatch.com/2011/04/'> April 2011 &nbsp;(48)</option>
<option value='http://www.theglobaldispatch.com/2011/03/'> March 2011 &nbsp;(79)</option>
<option value='http://www.theglobaldispatch.com/2011/02/'> February 2011 &nbsp;(74)</option>
<option value='http://www.theglobaldispatch.com/2011/01/'> January 2011 &nbsp;(73)</option>
<option value='http://www.theglobaldispatch.com/2010/12/'> December 2010 &nbsp;(65)</option>
<option value='http://www.theglobaldispatch.com/2010/11/'> November 2010 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2010/10/'> October 2010 &nbsp;(68)</option>
<option value='http://www.theglobaldispatch.com/2010/09/'> September 2010 &nbsp;(62)</option>
<option value='http://www.theglobaldispatch.com/2010/08/'> August 2010 &nbsp;(69)</option>
<option value='http://www.theglobaldispatch.com/2010/07/'> July 2010 &nbsp;(73)</option>
<option value='http://www.theglobaldispatch.com/2010/06/'> June 2010 &nbsp;(51)</option>
<option value='http://www.theglobaldispatch.com/2010/05/'> May 2010 &nbsp;(32)</option>
<option value='http://www.theglobaldispatch.com/2010/04/'> April 2010 &nbsp;(23)</option>
<option value='http://www.theglobaldispatch.com/2010/03/'> March 2010 &nbsp;(33)</option>
<option value='http://www.theglobaldispatch.com/2010/02/'> February 2010 &nbsp;(23)</option>
<option value='http://www.theglobaldispatch.com/2010/01/'> January 2010 &nbsp;(12)</option>
<option value='http://www.theglobaldispatch.com/2009/12/'> December 2009 &nbsp;(10)</option>
<option value='http://www.theglobaldispatch.com/2009/11/'> November 2009 &nbsp;(3)</option>
<option value='http://www.theglobaldispatch.com/2009/10/'> October 2009 &nbsp;(6)</option>
<option value='http://www.theglobaldispatch.com/2009/09/'> September 2009 &nbsp;(6)</option>
<option value='http://www.theglobaldispatch.com/2009/08/'> August 2009 &nbsp;(5)</option>
<option value='http://www.theglobaldispatch.com/2009/07/'> July 2009 &nbsp;(2)</option>
<option value='http://www.theglobaldispatch.com/2009/04/'> April 2009 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/10/'> October 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/08/'> August 2008 &nbsp;(3)</option>
<option value='http://www.theglobaldispatch.com/2008/07/'> July 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2008/04/'> April 2008 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2007/08/'> August 2007 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2004/08/'> August 2004 &nbsp;(1)</option>
<option value='http://www.theglobaldispatch.com/2003/08/'> August 2003 &nbsp;(4)</option>
<option value='http://www.theglobaldispatch.com/2003/07/'> July 2003 &nbsp;(13)</option>
<option value='http://www.theglobaldispatch.com/2003/06/'> June 2003 &nbsp;(13)</option>
<option value='http://www.theglobaldispatch.com/2003/05/'> May 2003 &nbsp;(12)</option>
</select>
</div></div><div class="section widget_text"><div id="sidebartitlewrapper"><h3><span>At the Movies</span></h3></div><div class="sectioncont"> <div class="textwidget"><a href=http://www.theglobaldispatch.com/star-wars-rise-of-skywalker-ends-an-era-will-divide-fans/><img class="wp-image-36537 alignleft" alt="star-wars-rise-skywalker-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/04/star-wars-the-rise-of-skywalker-episode-9-422x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/jumanji-next-level-brings-back-the-laughs-but-loses-a-bit-of-heart/><img class="wp-image-36537 alignleft" alt="jumanji-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/10/Jumaji-Next-Level-movie-poster-cast-with-baboons-499x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/sam-mendes-delivers-a-masterpiece-with-1917/><img class="wp-image-36537 alignleft" alt="1917-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/12/1917-movie-poster-sam-mendes-war-film-one-shot-394x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/frozen-2-movie-review-disney-disappoints-kids-and-parent-with-a-dark-message-void-of-sing-a-long/><img class="wp-image-36537 alignleft" alt="frozen-2-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/10/Frozen-2-movie-poster-elsa.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/a-beautiful-day-in-the-neighborhood-brings-mister-rogers-kindness-to-cinemas/><img class="wp-image-36537 alignleft" alt="beautiful-day-in-neighborhood-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/11/a-beautiful-day-in-the-neighborhood-movie-poster-421x624.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/queen-slim-review/><img class="wp-image-36537 alignleft" alt="queen-slim-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/07/Queen__Slim_poster.jpeg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/maleficent-mistress-of-evil-review/><img class="wp-image-36537 alignleft" alt="maleficent-2-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/10/Maleficent-Mistress-of-Evil-movie-poster-Maleficent-2.jpg" width="140" height="250" /><a href=http://www.theglobaldispatch.com/linda-hamilton-may-save-humanity-but-cant-save-terminator-dark-fate/><img class="wp-image-36537 alignleft" alt="terminator-dark-fate-movie-poster" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/09/terminator-dark-fate-trilogy-poster-236x350.jpg" width="140" height="250" /></div>
</div></div><div class="section widget_text"> <div class="textwidget"><p><a href="http://www.theglobaldispatch.com/botchesandbodyslams/"><img class="alignnone wp-image-182944 size-full" src="http://www.theglobaldispatch.com/wp-content/uploads/2019/09/B-B-300-x-250.png" alt="" width="300" height="250" /></a></p>
</div>
</div></div><div class="section widget_text"> <div class="textwidget"><div class="alignleft">
<script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "gold";
	amzn_assoc_banner_type = "category";
	amzn_assoc_isresponsive = "true";
	amzn_assoc_banner_id = "07BMXNSGNRGX0ZDKJ6G2";
	amzn_assoc_tracking_id = "popsonpopcult-20";
	amzn_assoc_linkid = "3c4e574e076ce62bf92bd50fcfc7c8d1";
     </script><br />
<script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&#038;Operation=GetScript&#038;ID=OneJS&#038;WS=1"></script>
</div>
</div>
</div></div><div class="adspace-widget widget"> <script id="mNCC" language="javascript">  medianet_width='300';  medianet_height= '250';  medianet_crid='318976201';  </script> <script id="mNSC" src="https://qsearch-a.akamaihd.net/nmedianet.js?cid=8CU74MT3N" language="javascript"></script>
<br /></div></div>
</div>
<style> #sharebox{ float:left; margin-left:20px; background:#DBDBDB; position:fixed; top:145px;left:0; padding:5px 0; -moz-border-radius:5px; border-radius:5px;border:1px solid #CDCDCD} #sharebox:hover{background:#eee;-moz-transition:all 0.3s ease-in-out 0s;-webkit-transition:all 0.3s ease-in-out 0s;transition:all 0.3s ease-in-out 0s} #sharebox .wdt{ text-align:center; clear:left; padding:2px 4px}</style>
<div id="sharebox"> <div class="wdt"><a href="http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/" class="twitter-share-button" data-count="vertical">Tweet</a></div>
<div class="wdt"><div id="fb-root"></div><fb:like href="http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/" send="true" layout="box_count" show_faces="false" action="like" font=""></fb:like></div>
<div class="wdt"> 
<g:plusone size="tall"></g:plusone> <script type="text/javascript">   (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

</script></div>
<div class="wdt"> <a href="https://pinterest.com/pin/create/button/?url=http://www.theglobaldispatch.com/al-shabaab-increase-terrorist-attacks-in-kenya-killing-more-than-100-people/&media=http://www.theglobaldispatch.com/wp-content/uploads/2012/11/Kenya-map-photo-150x150.png&description=al-Shabaab increase terrorist attacks in Kenya, killing more than 100 people" class="pin-it-button" count-layout="vertical">Pin It</a>
</div>
<div class="wdt"><a class="addthis_counter"></a></div> </div> </div>
</div></div></div><div id="footer">
<div id="footer1">
<div id="footerwrapper1">
<div id="wfsidebar1">
<div class="widget"><h3>Trending Topics</h3><div class="menu-footer-top-topics-container"><ul id="menu-footer-top-topics" class="menu"><li id="menu-item-152865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152865"><a href="http://www.theglobaldispatch.com/tag/immigration/">immigration</a></li>
<li id="menu-item-149409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149409"><a href="http://www.theglobaldispatch.com/tag/President-Trump/">President Trump</a></li>
<li id="menu-item-157745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157745"><a href="http://www.theglobaldispatch.com/category/movies/">Movie News</a></li>
<li id="menu-item-149402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149402"><a href="http://www.theglobaldispatch.com/tag/abortion/">abortion</a></li>
<li id="menu-item-149467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149467"><a href="http://www.theglobaldispatch.com/tag/christian-persecution/">Christian persecution</a></li>
<li id="menu-item-163850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163850"><a href="http://www.theglobaldispatch.com/tag/disney/">Disney</a></li>
<li id="menu-item-156537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156537"><a href="http://www.theglobaldispatch.com/tag/elizabeth-warren/">Elizabeth Warren</a></li>
<li id="menu-item-158849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158849"><a href="http://www.theglobaldispatch.com/tag/new-york/">New York</a></li>
<li id="menu-item-149642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149642"><a href="http://www.theglobaldispatch.com/tag/freedom-of-conscience/">freedom of conscience</a></li>
<li id="menu-item-149641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149641"><a href="http://www.theglobaldispatch.com/tag/global-warming/">global warming</a></li>
<li id="menu-item-157930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157930"><a href="http://www.theglobaldispatch.com/tag/wwe/">WWE</a></li>
<li id="menu-item-149403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149403"><a href="http://www.theglobaldispatch.com/tag/fake-news/">fake news</a></li>
<li id="menu-item-157931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157931"><a href="http://www.theglobaldispatch.com/tag/gun-control/">gun control</a></li>
<li id="menu-item-152866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152866"><a href="http://www.theglobaldispatch.com/tag/jungle-cruise/">Jungle Cruise</a></li>
<li id="menu-item-149408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149408"><a href="http://www.theglobaldispatch.com/tag/murder-suicide/">murder suicide</a></li>
<li id="menu-item-158848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158848"><a href="http://www.theglobaldispatch.com/tag/california/">California news</a></li>
<li id="menu-item-156217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156217"><a href="http://www.theglobaldispatch.com/tag/toy-story/">Toy Story</a></li>
<li id="menu-item-149468" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149468"><a href="http://www.theglobaldispatch.com/tag/secret-life-of-pets/">Secret Life of Pets</a></li>
<li id="menu-item-163851" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163851"><a href="http://www.theglobaldispatch.com/tag/black-adam/">Black Adam</a></li>
<li id="menu-item-152628" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152628"><a href="http://www.theglobaldispatch.com/tag/star-wars/">Star Wars</a></li>
<li id="menu-item-149405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149405"><a href="http://www.theglobaldispatch.com/tag/boko-haram/">Boko Haram</a></li>
<li id="menu-item-157932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157932"><a href="http://www.theglobaldispatch.com/tag/racism/">racism in America</a></li>
<li id="menu-item-156538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156538"><a href="https://www.theglobaldispatch.com/tag/mike-pence/">Mike Pence</a></li>
<li id="menu-item-149407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149407"><a href="http://www.theglobaldispatch.com/tag/russia/">Russia</a></li>
<li id="menu-item-150543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150543"><a href="http://www.theglobaldispatch.com/category/world-news/syria/">Syria</a></li>
<li id="menu-item-149663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149663"><a href="http://www.theglobaldispatch.com/tag/us-senate/">US Senate</a></li>
</ul></div></div>
</div>
<div id="wfsidebar2">
<div class="widget"> <div class="textwidget"><a target="_blank" href="https://shareasale.com/r.cfm?b=1032635&amp;u=1489567&amp;m=43003&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/43003/Banner-2-300x600.png" border="0" alt="National Debt Relief is rated #1 for debt consolidation" /></a></div>
</div>
</div>
<div id="wfsidebar3">
<div class="widget"><h3>Most Popular Topics</h3><div class="tagcloud"><a href="http://www.theglobaldispatch.com/tag/2016-election/" class="tag-cloud-link tag-link-12577 tag-link-position-1" style="font-size: 10.290909090909pt;" aria-label="2016 Election (699 items)">2016 Election</a>
<a href="http://www.theglobaldispatch.com/tag/2016-presidential-race/" class="tag-cloud-link tag-link-19943 tag-link-position-2" style="font-size: 8.2545454545455pt;" aria-label="2016 Presidential race (584 items)">2016 Presidential race</a>
<a href="http://www.theglobaldispatch.com/tag/abortion/" class="tag-cloud-link tag-link-2032 tag-link-position-3" style="font-size: 11.818181818182pt;" aria-label="abortion (807 items)">abortion</a>
<a href="http://www.theglobaldispatch.com/tag/business/" class="tag-cloud-link tag-link-35201 tag-link-position-4" style="font-size: 16.909090909091pt;" aria-label="Business (1,286 items)">Business</a>
<a href="http://www.theglobaldispatch.com/tag/business-news/" class="tag-cloud-link tag-link-674 tag-link-position-5" style="font-size: 14.363636363636pt;" aria-label="Business News (1,028 items)">Business News</a>
<a href="http://www.theglobaldispatch.com/tag/california/" class="tag-cloud-link tag-link-404 tag-link-position-6" style="font-size: 19.963636363636pt;" aria-label="California (1,697 items)">California</a>
<a href="http://www.theglobaldispatch.com/tag/canada/" class="tag-cloud-link tag-link-755 tag-link-position-7" style="font-size: 8pt;" aria-label="Canada (579 items)">Canada</a>
<a href="http://www.theglobaldispatch.com/tag/casting-news/" class="tag-cloud-link tag-link-10467 tag-link-position-8" style="font-size: 9.7818181818182pt;" aria-label="casting news (678 items)">casting news</a>
<a href="http://www.theglobaldispatch.com/tag/celebrity-news/" class="tag-cloud-link tag-link-35203 tag-link-position-9" style="font-size: 8pt;" aria-label="Celebrity News (580 items)">Celebrity News</a>
<a href="http://www.theglobaldispatch.com/tag/christianity/" class="tag-cloud-link tag-link-314 tag-link-position-10" style="font-size: 13.345454545455pt;" aria-label="Christianity (933 items)">Christianity</a>
<a href="http://www.theglobaldispatch.com/tag/cost-control/" class="tag-cloud-link tag-link-33407 tag-link-position-11" style="font-size: 9.0181818181818pt;" aria-label="cost control (633 items)">cost control</a>
<a href="http://www.theglobaldispatch.com/tag/crime/" class="tag-cloud-link tag-link-15761 tag-link-position-12" style="font-size: 22pt;" aria-label="crime (2,048 items)">crime</a>
<a href="http://www.theglobaldispatch.com/tag/crime-news/" class="tag-cloud-link tag-link-21366 tag-link-position-13" style="font-size: 21.236363636364pt;" aria-label="crime news (1,916 items)">crime news</a>
<a href="http://www.theglobaldispatch.com/tag/criminal/" class="tag-cloud-link tag-link-32167 tag-link-position-14" style="font-size: 17.418181818182pt;" aria-label="Criminal (1,363 items)">Criminal</a>
<a href="http://www.theglobaldispatch.com/tag/criminal-charges/" class="tag-cloud-link tag-link-868 tag-link-position-15" style="font-size: 16.654545454545pt;" aria-label="criminal charges (1,244 items)">criminal charges</a>
<a href="http://www.theglobaldispatch.com/tag/donald-trump/" class="tag-cloud-link tag-link-9441 tag-link-position-16" style="font-size: 11.818181818182pt;" aria-label="Donald Trump (814 items)">Donald Trump</a>
<a href="http://www.theglobaldispatch.com/tag/england/" class="tag-cloud-link tag-link-450 tag-link-position-17" style="font-size: 9.0181818181818pt;" aria-label="England (629 items)">England</a>
<a href="http://www.theglobaldispatch.com/tag/fbi/" class="tag-cloud-link tag-link-4598 tag-link-position-18" style="font-size: 17.418181818182pt;" aria-label="FBI (1,359 items)">FBI</a>
<a href="http://www.theglobaldispatch.com/tag/fbi-investigation/" class="tag-cloud-link tag-link-1793 tag-link-position-19" style="font-size: 16.654545454545pt;" aria-label="FBI investigation (1,270 items)">FBI investigation</a>
<a href="http://www.theglobaldispatch.com/tag/florida/" class="tag-cloud-link tag-link-93 tag-link-position-20" style="font-size: 21.745454545455pt;" aria-label="Florida (2,004 items)">Florida</a>
<a href="http://www.theglobaldispatch.com/tag/found-dead/" class="tag-cloud-link tag-link-203 tag-link-position-21" style="font-size: 8.7636363636364pt;" aria-label="found dead (610 items)">found dead</a>
<a href="http://www.theglobaldispatch.com/tag/health-news/" class="tag-cloud-link tag-link-14502 tag-link-position-22" style="font-size: 10.290909090909pt;" aria-label="Health News (700 items)">Health News</a>
<a href="http://www.theglobaldispatch.com/tag/illinois/" class="tag-cloud-link tag-link-678 tag-link-position-23" style="font-size: 11.309090909091pt;" aria-label="Illinois (771 items)">Illinois</a>
<a href="http://www.theglobaldispatch.com/tag/islamic-extremists/" class="tag-cloud-link tag-link-82 tag-link-position-24" style="font-size: 8.5090909090909pt;" aria-label="Islamic extremists (595 items)">Islamic extremists</a>
<a href="http://www.theglobaldispatch.com/tag/liberal-bias/" class="tag-cloud-link tag-link-2490 tag-link-position-25" style="font-size: 10.545454545455pt;" aria-label="liberal bias (731 items)">liberal bias</a>
<a href="http://www.theglobaldispatch.com/tag/london/" class="tag-cloud-link tag-link-452 tag-link-position-26" style="font-size: 8.7636363636364pt;" aria-label="London (622 items)">London</a>
<a href="http://www.theglobaldispatch.com/tag/man-arrested/" class="tag-cloud-link tag-link-470 tag-link-position-27" style="font-size: 14.363636363636pt;" aria-label="man arrested (1,023 items)">man arrested</a>
<a href="http://www.theglobaldispatch.com/tag/marvel-studios/" class="tag-cloud-link tag-link-1861 tag-link-position-28" style="font-size: 9.7818181818182pt;" aria-label="Marvel Studios (676 items)">Marvel Studios</a>
<a href="http://www.theglobaldispatch.com/tag/massachusetts/" class="tag-cloud-link tag-link-414 tag-link-position-29" style="font-size: 8.2545454545455pt;" aria-label="Massachusetts (586 items)">Massachusetts</a>
<a href="http://www.theglobaldispatch.com/tag/movie-news/" class="tag-cloud-link tag-link-1158 tag-link-position-30" style="font-size: 20.981818181818pt;" aria-label="Movie News (1,865 items)">Movie News</a>
<a href="http://www.theglobaldispatch.com/tag/murder-case/" class="tag-cloud-link tag-link-1296 tag-link-position-31" style="font-size: 12.581818181818pt;" aria-label="murder case (864 items)">murder case</a>
<a href="http://www.theglobaldispatch.com/tag/new-york/" class="tag-cloud-link tag-link-292 tag-link-position-32" style="font-size: 19.963636363636pt;" aria-label="New York (1,695 items)">New York</a>
<a href="http://www.theglobaldispatch.com/tag/ohio/" class="tag-cloud-link tag-link-398 tag-link-position-33" style="font-size: 8.5090909090909pt;" aria-label="Ohio (595 items)">Ohio</a>
<a href="http://www.theglobaldispatch.com/tag/pennsylvania/" class="tag-cloud-link tag-link-659 tag-link-position-34" style="font-size: 8.5090909090909pt;" aria-label="Pennsylvania (595 items)">Pennsylvania</a>
<a href="http://www.theglobaldispatch.com/tag/president-obama/" class="tag-cloud-link tag-link-129 tag-link-position-35" style="font-size: 10.8pt;" aria-label="President Obama (742 items)">President Obama</a>
<a href="http://www.theglobaldispatch.com/tag/president-trump/" class="tag-cloud-link tag-link-39730 tag-link-position-36" style="font-size: 9.2727272727273pt;" aria-label="President Trump (645 items)">President Trump</a>
<a href="http://www.theglobaldispatch.com/tag/religion-2/" class="tag-cloud-link tag-link-21145 tag-link-position-37" style="font-size: 9.0181818181818pt;" aria-label="religion (626 items)">religion</a>
<a href="http://www.theglobaldispatch.com/tag/religion-news/" class="tag-cloud-link tag-link-849 tag-link-position-38" style="font-size: 12.327272727273pt;" aria-label="Religion News (850 items)">Religion News</a>
<a href="http://www.theglobaldispatch.com/tag/television-news/" class="tag-cloud-link tag-link-1093 tag-link-position-39" style="font-size: 13.345454545455pt;" aria-label="Television news (938 items)">Television news</a>
<a href="http://www.theglobaldispatch.com/tag/texas/" class="tag-cloud-link tag-link-112 tag-link-position-40" style="font-size: 16.4pt;" aria-label="Texas (1,228 items)">Texas</a>
<a href="http://www.theglobaldispatch.com/tag/united-kingdom/" class="tag-cloud-link tag-link-173 tag-link-position-41" style="font-size: 9.7818181818182pt;" aria-label="United Kingdom (670 items)">United Kingdom</a>
<a href="http://www.theglobaldispatch.com/tag/us-news/" class="tag-cloud-link tag-link-35200 tag-link-position-42" style="font-size: 21.490909090909pt;" aria-label="US News (1,947 items)">US News</a>
<a href="http://www.theglobaldispatch.com/tag/washington/" class="tag-cloud-link tag-link-108 tag-link-position-43" style="font-size: 14.363636363636pt;" aria-label="Washington (1,017 items)">Washington</a>
<a href="http://www.theglobaldispatch.com/tag/washington-dc/" class="tag-cloud-link tag-link-571 tag-link-position-44" style="font-size: 8.5090909090909pt;" aria-label="Washington DC (605 items)">Washington DC</a>
<a href="http://www.theglobaldispatch.com/tag/world-news/" class="tag-cloud-link tag-link-35199 tag-link-position-45" style="font-size: 20.218181818182pt;" aria-label="World News (1,732 items)">World News</a></div>
</div>
</div>
<div class="cb"> </div>
</div>
<div id="footerwrapper1"> <div id="fsidebar1">
<a href="http://www.theglobaldispatch.com"><img src="http://www.theglobaldispatch.com/wp-content/uploads/2019/06/Dispatch-logo-NOIR-250x200.png" alt="Global Dispatch logo" /></a> </div>
<div id="fsidebar2"> <div style="margin-top:12px;float:left"> <div class="fsearchbg1">
<form method="get" id="footersearch1" action="http://www.theglobaldispatch.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
<input type="submit" value=" " id="searchsubmit" />
</form>
</div></div>
<div id="btt"> <a href="#top"> </a> </div> </div> <div class="cb"></div>
<center><ul id="fnav">
<div id="fotnav" class="ddsmoothmenu1"><ul id="menu-footer-menu" class="menu"><li id="menu-item-179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-179"><a href="http://www.theglobaldispatch.com/">Home</a></li>
<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.theglobaldispatch.com/about-us/">About Us</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181"><a href="http://www.theglobaldispatch.com/privacy-policy-2/">Privacy Policy</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-182"><a href="http://www.theglobaldispatch.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660"><a href="http://www.theglobaldispatch.com/advertise-on-the-global-dispatch/">Advertise on The Global Dispatch</a></li>
<li id="menu-item-1423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1423"><a href="http://www.theglobaldispatch.com/contribute-to-the-global-dispatch/">Write for Us</a></li>
<li id="menu-item-1794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1794"><a href="http://www.theglobaldispatch.com/1792-2/">*</a></li>
</ul></div> </ul></center>
<div style="clear: both;"> </div> </div> </div>
<div id="footer2"> <div id="footerwrapper2">
<div id="fotbot">
<div class="fotlogoleft">
<div class="fotcopy">
The Global Dispatch Inc. All Rights Reserved
</div> </div>
<div class="cb"></div>
</div> </div> </div></div><a target="_blank" href="https://shareasale.com/r.cfm?b=1183923&amp;u=1489567&amp;m=79599&amp;urllink=&amp;afftrack="><img src="https://static.shareasale.com/image/79599/KetonaCommercial-EKStudios-Thumbna.jpg" border="0" /></a>
<div id="moove_gdpr_cookie_info_bar" class="moove-gdpr-info-bar-hidden moove-gdpr-align-center moove-gdpr-dark-scheme gdpr_infobar_postion_bottom">
<div class="moove-gdpr-info-bar-container">
<div class="moove-gdpr-info-bar-content">
<div class="moove-gdpr-cookie-notice">
<p>This website uses cookies to provide you with the best browsing experience.</p><p>Find out more or adjust your <span data-href="#moove_gdpr_cookie_modal" class="change-settings-button">settings</span>.</p></div>
 <div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-infobar-allow-all">Accept</button>
</div>
 </div>

</div>

</div>

<script>(function() {function addEventListener(element,event,handler) {
	if (element.addEventListener) {
		element.addEventListener( event,handler, false );
	} else if (element.attachEvent) {
		element.attachEvent( 'on' + event,handler );
	}
}
function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf( 'http' ) !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll( '.mc4wp-form input[type="url"]' );
if ( urlFields && urlFields.length > 0 ) {
	for ( var j = 0; j < urlFields.length; j++ ) {
		addEventListener( urlFields[j],'blur',maybePrefixUrlField );
	}
}
/* test if browser supports date fields */
var testInput = document.createElement( 'input' );
testInput.setAttribute( 'type', 'date' );
if ( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll( '.mc4wp-form input[type="date"]' );
	for (var i = 0; i < dateFields.length; i++) {
		if ( ! dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if ( ! dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}
})();</script><script type='text/javascript' src='http://www.theglobaldispatch.com/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shield_comments = {"ajax":{"comment_token":{"action":"icwp-wpsf","exec":"comment_token54.171.240.252","exec_nonce":"66c3c9a98f","mod_slug":"icwp-wpsf-comments_filter","ajaxurl":"http:\/\/www.theglobaldispatch.com\/wp-admin\/admin-ajax.php","ts":1578486989,"post_id":185468}},"vars":{"cbname":"cb_nombre2147283643","botts":1578486989,"token":"not created","uniq":"wQLZ0pip3KguzSn42GFz6LQ","cooldown":10,"expires":600},"strings":{"label":"I'm not a spammer.","alert":"Please check the box to confirm you're not a spammer.","comment_reload":"Please reload this page to post a comment.","js_comment_wait":"Please wait %s seconds before posting your comment."},"flags":{"gasp":true,"recap":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/wp-simple-firewall/resources/js/shield-comments.js?ver=8.4.4&#038;mtime=1575820226'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var moove_frontend_gdpr_scripts = {"ajaxurl":"http:\/\/www.theglobaldispatch.com\/wp-admin\/admin-ajax.php","post_id":"185468","plugin_dir":"http:\/\/www.theglobaldispatch.com\/wp-content\/plugins\/gdpr-cookie-compliance","is_page":"","strict_init":"1","enabled_default":{"third_party":0,"advanced":0},"geo_location":"false","force_reload":"false","is_single":"1","current_user":"0","load_lity":"true","cookie_expiration":"365"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/gdpr-cookie-compliance/dist/scripts/main.js?ver=4.1.1'></script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.7.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.theglobaldispatch.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.7.4'></script>
<![endif]-->
<style>
	#moove_gdpr_cookie_modal,#moove_gdpr_cookie_info_bar,.gdpr_cookie_settings_shortcode_content{font-family:inherit}#moove_gdpr_save_popup_settings_button{background-color:#373737;color:#fff}#moove_gdpr_save_popup_settings_button:hover{background-color:#000}#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton,#moove_gdpr_cookie_info_bar .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton{background-color:#045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green{background-color:#045f9f;border-color:#045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder a.mgbutton:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-footer-content .moove-gdpr-button-holder button.mgbutton:hover,.gdpr_cookie_settings_shortcode_content .gdpr-shr-button.button-green:hover{background-color:#fff;color:#045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon{background-color:#045f9f;border:1px solid #045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close i:hover,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close span.gdpr-icon:hover{color:#045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li:hover button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a span.gdpr-icon,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button span.gdpr-icon{color:inherit}#moove_gdpr_cookie_modal .gdpr-acc-link{line-height:0;font-size:0;color:transparent;position:absolute}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-close:hover i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li button i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-tab-main .moove-gdpr-tab-main-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button.mgbutton:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content a:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content button:hover,#moove_gdpr_cookie_info_bar.moove-gdpr-dark-scheme .moove-gdpr-info-bar-container .moove-gdpr-info-bar-content span.change-settings-button:hover{color:#045f9f}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button{color:#000}#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected a i,#moove_gdpr_cookie_modal .moove-gdpr-modal-content .moove-gdpr-modal-left-content #moove-gdpr-menu li.menu-item-selected button i{color:#000}#moove_gdpr_cookie_modal.lity-hide{display:none}</style>
<div id="moove_gdpr_cookie_modal" class="lity-hide">
<div class="moove-gdpr-modal-content moove-clearfix logo-position-center moove_gdpr_modal_theme_v1">
<a href="#" class="moove-gdpr-modal-close" rel="nofollow"><span class="gdpr-icon moovegdpr-arrow-close"></span></a>
<div class="moove-gdpr-modal-left-content">
<div class="moove-gdpr-company-logo-holder">
<img src="http://www.theglobaldispatch.com/wp-content/plugins/gdpr-cookie-compliance/dist/images/gdpr-logo.png" alt="The Global Dispatch" class="img-responsive" />
</div>
 <ul id="moove-gdpr-menu">
<li class="menu-item-on menu-item-privacy_overview menu-item-selected">
<button data-href="#privacy_overview" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-privacy-overview"></span> <span class="gdpr-nav-tab-title">Privacy Overview</span></button>
</li>
<li class="menu-item-strict-necessary-cookies menu-item-off">
<button data-href="#strict-necessary-cookies" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-strict-necessary"></span> <span class="gdpr-nav-tab-title">Strictly Necessary Cookies</span></button>
</li>
<li class="menu-item-moreinfo menu-item-off">
<button data-href="#cookie_policy_modal" class="moove-gdpr-tab-nav"><span class="gdpr-icon moovegdpr-policy"></span> <span class="gdpr-nav-tab-title">Privacy Policy</span></button>
</li>
</ul>
<div class="moove-gdpr-branding-cnt">
</div>
 </div>

<div class="moove-gdpr-modal-right-content">
<div class="moove-gdpr-modal-title">
</div>

<div class="main-modal-content">
<div class="moove-gdpr-tab-content">
<div id="privacy_overview" class="moove-gdpr-tab-main">
<span class="tab-title">Privacy Overview</span>
<div class="moove-gdpr-tab-main-content">
<p>This website uses cookies so that we can provide you with the best user experience possible. Cookie information is stored in your browser and performs functions such as recognising you when you return to our website and helping our team to understand which sections of the website you find most interesting and useful.</p>
</div>

</div>
 <div id="strict-necessary-cookies" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Strictly Necessary Cookies</span>
<div class="moove-gdpr-tab-main-content">
<p>Strictly Necessary Cookie should be enabled at all times so that we can save your preferences for cookie settings.</p>
<div class="moove-gdpr-status-bar ">
<form>
<fieldset>
<label class='gdpr-acc-link' for="moove_gdpr_strict_cookies">disable</label>
<label class="cookie-switch">
<input type="checkbox" value="check" name="moove_gdpr_strict_cookies" id="moove_gdpr_strict_cookies">
<span class="cookie-slider cookie-round" data-text-enable="Enabled" data-text-disabled="Disabled"></span>
</label>
</fieldset>
</form>
</div>

<div class="moove-gdpr-strict-warning-message" style="margin-top: 10px;">
<p>If you disable this cookie, we will not be able to save your preferences. This means that every time you visit this website you will need to enable or disable cookies again.</p>
</div>

</div>

</div>

<div id="cookie_policy_modal" class="moove-gdpr-tab-main" style="display:none">
<span class="tab-title">Privacy Policy</span>
<div class="moove-gdpr-tab-main-content">
<p>More information about our <a href="http://www.theglobaldispatch.com/privacy-policy-2/" target="_blank" rel="noopener">Privacy Policy</a></p>
</div>

</div>
</div>

</div>

<div class="moove-gdpr-modal-footer-content">
<div class="moove-gdpr-button-holder">
<button class="mgbutton moove-gdpr-modal-allow-all button-visible">Enable All</button>
<button class="mgbutton moove-gdpr-modal-save-settings button-visible">Save Changes</button>
</div>
 </div>

</div>

<div class="moove-clearfix"></div>
</div>

</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32489568-1', 'auto');
  ga('send', 'pageview');

</script><script>grecaptcha.ready(function () {grecaptcha.execute('6LftsXMUAAAAALlWG1yUWFRGkwxc7P-ZFroKILkc').then(function (token) {let u = new URL('/cdn-cgi/l/chk_captcha_v3?req_id=5520eed79ebef0b5', window.location.href);u.searchParams.set('t', token);let xhr = new XMLHttpRequest();xhr.open('GET', u.toString());xhr.send();});});</script>